Package Details: nvidia-fbcondecor 355.06-1

Git Clone URL: (read-only)
Package Base: nvidia-fbcondecor
Description: NVIDIA drivers for linux-fbcondecor.
Upstream URL:
Licenses: custom
Conflicts: nvidia-275xx-ck, nvidia-304xx-ck, nvidia-304xx-ck-atom, nvidia-304xx-ck-barcelona, nvidia-304xx-ck-core2, nvidia-304xx-ck-corex, nvidia-304xx-ck-haswell, nvidia-304xx-ck-ivybridge, nvidia-304xx-ck-k10, nvidia-304xx-ck-kx, nvidia-304xx-ck-nehalem, nvidia-304xx-ck-p4, nvidia-304xx-ck-pentm, nvidia-304xx-ck-piledriver, nvidia-304xx-ck-sandybridge, nvidia-319-ck, nvidia-340xx-ck, nvidia-340xx-ck-atom, nvidia-340xx-ck-barcelona, nvidia-340xx-ck-bulldozer, nvidia-340xx-ck-core2, nvidia-340xx-ck-haswell, nvidia-340xx-ck-ivybridge, nvidia-340xx-ck-k10, nvidia-340xx-ck-kx, nvidia-340xx-ck-nehalem, nvidia-340xx-ck-p4, nvidia-340xx-ck-pentm, nvidia-340xx-ck-piledriver, nvidia-340xx-ck-sandybridge, nvidia-96xx-ck, nvidia-beta-ck, nvidia-ck, nvidia-ck-atom, nvidia-ck-barcelona, nvidia-ck-bulldozer, nvidia-ck-core2, nvidia-ck-corex, nvidia-ck-haswell, nvidia-ck-ivybridge, nvidia-ck-k10, nvidia-ck-kx, nvidia-ck-nehalem, nvidia-ck-p4, nvidia-ck-pentm, nvidia-ck-piledriver, nvidia-ck-sandybridge
Submitter: None
Maintainer: nemesys
Last Packager: nemesys
Votes: 17
Popularity: 0.000000
First Submitted: 2008-01-30 20:26
Last Updated: 2015-08-12 23:34

Latest Comments

nemesys commented on 2014-12-14 23:16

Updated to 343.22

You may need to manually run;
'pacman -Syd nvidia-utils' before building this package.

nemesys commented on 2014-07-27 07:31

Updated to the latest NVIDIA 340.24 and is compatible with the latest linux-fbcondecor from the AUR.

nemesys commented on 2014-04-08 22:36

Have been having some hardware issues lately and have been working on getting my build machine for linux-fbcondecor back up. Will update shortly to get caught back up.

nemesys commented on 2014-02-16 06:32

Updated to the latest NVIDIA 334.16 and is compatible with the latest linux-fbcondecor from the AUR.

nemesys commented on 2014-02-16 06:31

Updated to the latest NVIDIA 334.16 and is compatible with the latest linux-fbcondecor.

ShadowKyogre commented on 2014-01-13 18:30

I'm disowning this package because I no longer use fbsplash and the related packages and currently do not have the time to set up a test machine to help maintain the package. If there's anyone out there that wants to maintain these packages, it would be greatly appreciated :).

Anonymous comment on 2012-09-11 17:17

I'm orphaning since I switched to another kernel, and I'm not using this package anymore. I hope somebody will take control of it.

Thanks to everybody : )

Anonymous comment on 2012-07-16 09:13

Fixed! Thanks ShadowKyogre! what a silly mistake, sorry for the inconveniences : (

ShadowKyogre commented on 2012-07-16 07:55

Replace 'install -d -m755 "${pkgdir}/lib/modprobe.d"' with 'install -d -m755 "${pkgdir}/usr/lib/modprobe.d"'

Anonymous comment on 2012-07-14 15:17

Updated for kernel 3.4 and recent /lib -> /usr/lib change

Anonymous comment on 2012-07-02 23:17

Was out of home, sorry for the delay

ShadowKyogre commented on 2012-06-17 11:18

Updated PKGBUILD for 302.17:

Anonymous comment on 2012-04-12 15:24

Updated to 295.40

Anonymous comment on 2012-03-23 18:56

Updated it anyway, it seems it's going to take a while

Anonymous comment on 2012-03-23 16:10

Hi everyone. I'm waiting for kernel 3.3 commiting to core repo because 295.33 PKGBUILD uses 3.3.

Anonymous comment on 2011-11-10 17:00

Updated for use with 3.1 kernel and also for using the same structure used on extra repo.

Anonymous comment on 2011-10-12 17:38


Anonymous comment on 2011-08-10 21:19

Can somebody tell me if the package works? I think I made a mistake with the kernel version that is now fixed, but I'm not sure if it's something happening on my computer only.

Thanks :)

Anonymous comment on 2011-08-08 20:36

Since cyberpatrol is removing kernel26-fbcondecor, I have upgraded this package for use with linux-fbcondecor

Anonymous comment on 2011-08-08 15:30

Updated to 280.13, should work without updating kernel to 3.0. I will upload another package for linux-fbcondecor soon.

Anonymous comment on 2011-08-03 08:19

Why has been flagged out of date?

Anonymous comment on 2011-07-23 14:37


Anonymous comment on 2011-06-15 11:40

275.09.07 : )

Anonymous comment on 2011-05-21 13:52


Anonymous comment on 2011-04-24 22:06


The links works for me (tested a few minutes ago). May it be related to your ISP or a temporal network issue? I'm taking note of your link anyway, just in case. Thanks!

Anonymous comment on 2011-04-24 21:50

this ftp link for downloading nvidia driver wont work for me... Its just stopped on 48%... So i found another link, maybe it will help:

Anonymous comment on 2011-04-21 14:01

270.41.06 for 2.6.38 kernel

Anonymous comment on 2011-04-11 23:04

270.41.03 online

Anonymous comment on 2011-03-27 15:21

OK, 270.30 uploaded :)

Anonymous comment on 2011-03-09 14:58

Updated to 260.19.44 : )

Anonymous comment on 2011-02-22 22:59

OK, updated. Now it's ready for 2.6.37-fbcondecor : )

Anonymous comment on 2011-02-22 17:55

Had some problems with my computer lately. The package does not compile with 2.6.37-fbcondecor kernel, but I can't submit the updated version (the AUR web does nothing when I try submitting). Anyway, there's only one change needed on the PKGBUILD:

_kernver='2.6.36-fbcondecor' must change to _kernver='2.6.37-fbcondecor'

I'll try again later.

Anonymous comment on 2011-01-21 19:47

Updated to 260.19.36

Anonymous comment on 2010-12-14 20:32

OK. Found it on HTTP servers, updated :D

Anonymous comment on 2010-12-14 20:25

Nvidia's FTP hasn't been updated yet. I'm waiting for the update.

Anonymous comment on 2010-11-30 16:14

Updated :)

Yaro commented on 2010-10-16 06:31

I am orphaning this package as I now currently use a custom kernel.

Yaro commented on 2010-10-02 14:14


Because I forgot to bump the version in the .install file.

Despite the presence of the .install file, the driver still works flawlessly on 2.6.35, making me wonder if the .install file is required at all.

As for xorg 1.9, I use this version of the driver and it works no problem. I don't advise the use of a beta driver as the current stable version works fine. Use the alternate PKGBUILD at your own risk, I won't endorse it as a better option when clearly the stable driver works without issue on xorg-server 1.9.

At any rate, package release bump to "fix" an .install file that breaks nothing.

axil42 commented on 2010-10-02 07:17

Also, for those who have xorg 1.9, current drivers probably won't work. You got to try the beta ones instead, that's what I did and all went well. Here is a working PKGBUILD.

axil42 commented on 2010-10-02 06:41

It may be a stupid question, but why in nvidia-fbcondecor.install says 2.6.34-fbcondecor? Shouldn't it say 2.6.35 instead?

Yaro commented on 2010-09-01 13:27

Removed specific version dependency resolution, as it was keeping itself and related packages from updating.

Yaro commented on 2010-07-30 00:24

Do please forgive me for the long wait. Had major computer trouble. At any rate. Fresh pkgbuild based off the new one used for the ABS build of the nvidia driver in [extra].