Package Details: nvidia-full-beta 396.18-1

Git Clone URL: https://aur.archlinux.org/nvidia-full-beta.git (read-only)
Package Base: nvidia-full-beta
Description: Full NVIDIA driver package for Arch's official 'linux' package (driver, utilities, and libraries) (beta version)
Upstream URL: http://www.nvidia.com/
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Licenses: custom:NVIDIA
Conflicts: nvidia, nvidia-173xx, nvidia-96xx
Provides: nvidia=396.18
Submitter: Det
Maintainer: Det
Last Packager: Det
Votes: 17
Popularity: 1.967722
First Submitted: 2013-06-27 12:48
Last Updated: 2018-04-10 20:22

Required by (16)

Sources (3)

Latest Comments

wyre commented on 2018-04-20 13:39

@Det, I'm ArchLinux user, I'm just learning about AUR usage ;-)

Det commented on 2018-04-20 13:14

Yeah. That is also standard AUR knowledge, which I won't be separately specifying for distributions not meant to use this repository.

wyre commented on 2018-04-20 12:40

Also I think you should specify this package need to be build every time kernel is upgraded.

@Det, may this package https://aur.archlinux.org/packages/nvidia-full-beta-all/ solve this question?

Det commented on 2018-04-19 17:42

How can you people not see which packages are getting installed, and which aren't? You know what /usr/lib32 is for, and can check the installed files of https://www.archlinux.org/packages/multilib/x86_64/lib32-nvidia-utils/ in the page, right?

You are all Arch users, not Manjaro/Antergos?

E: Steam also has lib32-libgl as dependency, so I don't understand, how can you not succeed in checking which of those then is installed?: https://www.archlinux.org/packages/multilib/x86_64/steam/

OlliC commented on 2018-04-19 17:05

Not building lib32 by default is probably bad. Needed a while to figure out why Steam does not start.

wyre commented on 2018-04-19 15:38

I think you should pin to top the @l0k1 comment. Thank you for your info about Steam working with this driver, mate.

Det commented on 2018-03-31 10:52

nvidia-full-beta 390.48-2: fix /usr/lib/libGLESv2* symlinks

Det commented on 2018-03-14 10:35

That's what the flag and the comment is there for, yes.

You only need to do it the first time, but I might flip the default.

l0k1 commented on 2018-03-14 10:29

This package has by default the lib32 parts not actually building, I had to manually flip the bit in the PKGBUILD to get it to build and install them. Without those lib32 libs Steam does not work.

Det commented on 2017-10-03 18:12

Real boring these things. They just need improvement.

387.12: https://devtalk.nvidia.com/default/topic/1024719/unix-graphics-announcements-and-news/linux-solaris-and-freebsd-driver-387-12-beta-/

All comments