Package Details: nvidia-libgl-vulkan-developer-beta 381.26.13-1

Git Clone URL: https://aur.archlinux.org/nvidia-utils-vulkan-developer-beta.git (read-only)
Package Base: nvidia-utils-vulkan-developer-beta
Description: NVIDIA driver library symlinks for 'nvidia-utils-vulkan-developer-beta'
Upstream URL: http://www.nvidia.com/
Licenses: custom:NVIDIA
Conflicts: libegl, libgl, libgles, nvidia-libgl
Provides: libegl, libgl, libgles, nvidia-libgl=381.26.13
Submitter: whoseos
Maintainer: whoseos
Last Packager: whoseos
Votes: 0
Popularity: 0.000000
First Submitted: 2017-02-23 01:47
Last Updated: 2017-08-19 09:00

Required by (582)

Sources (5)

Latest Comments

ParkerMc commented on 2017-07-27 00:51

On line 110 shouldn't that be nvidia-utils-vulkan-developer-beta not nvidia-utils-beta?

whoseos commented on 2017-06-20 22:52

@mdiluz, @alex9099: I've updated the vulkan developer driver packages to the latest version (381.26.03) and incorporated changes and relations from the AUR nvidia-beta package. I had no dependency problems any more when replacing the nividia packages from core with the vulkan developer beta packages.

alex9099 commented on 2017-06-16 14:00

This package is not working, i get a lot of dependency failures, here are the errors i get from pacman https://ptpb.pw/rYJP and https://ptpb.pw/QxuL

OpenCV installs fine

mdiluz commented on 2017-04-26 15:01

I'm running into issues installing this. It appears to depend in some way on the package it replaces, possibly from the xorg-server -> libgl dependency, though when trying to change the PKGBUILD to account for that I broke my X server.

$ makepkg -si
...
looking for conflicting packages...
warning: removing 'nvidia-utils' from target list because it conflicts with 'nvidia-utils-vulkan-developer-beta'
error: failed to prepare transaction (could not satisfy dependencies)
:: nvidia: requires nvidia-utils=378.13