Package Details: nvidia-pae 378.13-3

Git Clone URL: (read-only, click to copy)
Package Base: nvidia-pae
Description: NVIDIA drivers for linux-pae
Upstream URL:
Licenses: custom
Submitter: None
Maintainer: None
Last Packager: cyano
Votes: 29
Popularity: 0.000000
First Submitted: 2010-08-21 16:24
Last Updated: 2017-03-07 01:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

cookies commented on 2013-11-27 16:31

Update to v331.20

cookies commented on 2013-11-26 21:06

I'm testing the new version at the moment, should be available in approximately an hour. When it's online, you have to remove nvidia-pae, update your system (including nvidia-utils) and then reinstall the new version of nvidia-pae.
This should be the safest way to upgrade, without ignoring any dependencies.

koutheir commented on 2013-11-18 09:16

I cannot update "nvidia-utils" because "nvidia-pae: requires nvidia-utils=325.15". "nvidia-utils" is now at version "331.20-1". How can I update the package?

cookies commented on 2013-09-21 09:50

Update to v325.15-3 for kernel 3.11

Neutrino commented on 2013-09-21 00:34

PKGBUILD must be updated to install nvidia-pae with kernel-pae 3.11. I don't know how to do it.

cookies commented on 2013-09-01 08:57

Update to v325.15-2, the module is now in /usr/lib instead of /lib.

kokoko3k commented on 2013-08-31 12:24

Could you please take a look here?
Seems this package needs to be fixed somehow:


cookies commented on 2013-08-11 15:34

Reviewed and added your changes, thanks. Sorry for my long reaction time, but as I said, I hadn't access to an Arch Linux system the last days.

mwohlf commented on 2013-08-10 15:32

I patched a version for kernel 3.10 and NVIDIA 325.15 you can get it here:

cookies commented on 2013-08-06 19:24

What's the exact error message?
I can't try building the package because I have only mobile internet until Saturday. Then I will be at home and try to solve it, but maybe we can find earlier a solution.