Package Details: nvidia-pae 378.13-3

Git Clone URL: https://aur.archlinux.org/nvidia-pae.git (read-only, click to copy)
Package Base: nvidia-pae
Description: NVIDIA drivers for linux-pae
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: None
Maintainer: None
Last Packager: cyano
Votes: 29
Popularity: 0.000000
First Submitted: 2010-08-21 16:24
Last Updated: 2017-03-07 01:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

bayi commented on 2013-05-11 14:57

yeah sorry for the late reply...

the porblem was when i updated the kernel, the header package wasnt updated with it, as it had hit the repo only a few hours later ... so this was solved

when will this be updated to 319.17-2 ?

cookies commented on 2013-04-13 10:55

Do you have the right version of linux-pae-headers (split package from linux-pae[1]) installed? Look at the output of:
$ pacman -Qi linux-pae linux-pae-headers

[1] https://aur.archlinux.org/packages/linux-pae/

bayi commented on 2013-04-08 18:28

Build fails for me with:
linux-pae-headers not found

cookies commented on 2013-04-04 19:00

Update to v313.30-2, fixed dependencies.

cookies commented on 2013-04-04 17:30

Update to v313.30

cookies commented on 2013-04-01 09:03

Update to v313.26-2

cookies commented on 2013-03-07 19:05

Update to v313.26.

cookies commented on 2013-02-17 17:10

I updated the package to v313.18-2 and added the patch, so everything should work now without changes.

zeppelinlg commented on 2013-02-13 09:33

You need this patch for kernel 3.7: http://www.meyithi.com/pubdock/linux-3.7.patch

Related bug: https://bugs.archlinux.org/task/33827

zeppelinlg commented on 2013-02-13 09:32

Please include this patch: http://www.meyithi.com/pubdock/linux-3.7.patch

Related bug: https://bugs.archlinux.org/task/33827