Package Details: nvidia-pae 378.13-3

Git Clone URL: https://aur.archlinux.org/nvidia-pae.git (read-only, click to copy)
Package Base: nvidia-pae
Description: NVIDIA drivers for linux-pae
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: None
Maintainer: None
Last Packager: cyano
Votes: 29
Popularity: 0.000000
First Submitted: 2010-08-21 16:24
Last Updated: 2017-03-07 01:17

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

Anonymous comment on 2011-08-08 10:53

I have made an attempt at creating an up-to-date PKGBUILD for this package, which uses the NVIDIA 280.13 driver and works with the new "linux-pae" package. It works for me on a 32-bit system. Feel free to use bits of it as you please: http://files.tenzer.dk/arch/nvidia-pae-PKGBUILD-linux-3.0

cambid commented on 2011-03-26 12:11

@zuargo: Yes, you can install this packages aside to the "normal" nvidia-driver

cambid commented on 2011-03-26 12:11

updated to 270.30

Anonymous comment on 2011-03-07 09:24

Can I install this driver aside of the nvidia driver of the repository?

cambid commented on 2011-01-22 16:47

I've adopted this package and bumped it to the new version.

Anonymous comment on 2010-12-31 19:33

I've switched to x64, so I'm orphaning the package.

Anonymous comment on 2010-12-01 03:53

updated

cambid commented on 2010-11-30 13:11

Thanks for updating. The package works great but you cannot install it aside to the original nvidia-package.

Please change nouveau-blacklist.conf to nouveau-blacklist-pae.conf

Anonymous comment on 2010-10-24 20:25

Yeah, I've had this marked as out-of-date for a while now...the good news is that it's not hard to hack the PKGBUILD to make it install 260.19.12...so in my boredom I did so. I'm fairly sure that it worked, nvidia-settings recognizes that I'm using the latest.

If anyone is also bored and wants to at least give it a shot, I can post instructions.

Abram commented on 2010-10-20 06:39

Please update to 260.19.12.