Package Details: nvidia-rt 418.56-2

Git Clone URL: https://aur.archlinux.org/nvidia-rt.git (read-only)
Package Base: nvidia-rt
Description: NVIDIA drivers for linux-rt
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: None
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 40
Popularity: 0.039294
First Submitted: 2007-07-20 20:10
Last Updated: 2019-04-23 16:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

Morgan_Cox commented on 2014-07-05 19:43

@djimenez

It sounds like you do not have the correct headers ?

Are you making your own linux-rt packages or using ones from 'archaudio-production' repo?

what do you get if you use the command

pacman -Q |grep linux-rt

i.e

---------------------------
pacman -Q |grep linux-rt
linux-rt 3.14.3_rt5-1
linux-rt-headers 3.14.3_rt5-1
----------------------------

djimenez commented on 2014-07-05 04:46

I got the headers to install, it may have been a bug on the linunx-rt package. Now the compilation stops after failing to find a folder like so
-> Starting make module...
NVIDIA: calling KBUILD...
make[1]: *** /usr/lib/modules/3.14.3-rt4-1-rt/build: No such file or directory. Stop.
NVIDIA: left KBUILD.
nvidia.ko failed to build!
Makefile:175: recipe for target 'nvidia.ko' failed

I'd be happy to try any useful suggestions you may have for me here. Thanks for your time and effort.

Daniel Jimenez

djimenez commented on 2014-07-05 00:49

As I tried to install this package, I found no way to install the dependency "linux-rt-headers" as it does not appear to be currently in the aur.

Could you help me find a way to proceed with the installation?

Thanks

Morgan_Cox commented on 2014-05-31 14:47

updated -> 337.25

Morgan_Cox commented on 2014-05-20 19:50

updated -> 337.19

Morgan_Cox commented on 2014-05-17 15:13

@jhernberg Thanks!

I have updated the PKGBUILD to support the new rt kernel ?

jhernberg commented on 2014-05-17 14:29

@Morgan_Cox: Hi, a heads up, I just updated linux-rt to 3.14-rt.

Morgan_Cox commented on 2014-04-16 20:52

updated -> 337.12

Morgan_Cox commented on 2014-03-05 22:55

updated to 334.21-1

Morgan_Cox commented on 2014-02-25 21:14

This has been flagged as out of date - however the standard Arch linux nvidia driver is still @ 331.38

https://www.archlinux.org/packages/extra/x86_64/nvidia/