Package Details: nvidia-rt 418.56-2

Git Clone URL: https://aur.archlinux.org/nvidia-rt.git (read-only)
Package Base: nvidia-rt
Description: NVIDIA drivers for linux-rt
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: None
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 40
Popularity: 0.035339
First Submitted: 2007-07-20 20:10
Last Updated: 2019-04-23 16:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Morgan_Cox commented on 2014-01-13 21:22

updated to 331.38

Morgan_Cox commented on 2013-11-30 21:24

Updated 331.20-4.

There was an error in the previous PKGBUILD (now fixed)

Confirmed working on 3.12-rt

Morgan_Cox commented on 2013-11-29 21:13

updated - should work with new linux-rt 3.12

(will update my linux-rt and test shortly)

coderkun commented on 2013-11-29 12:43

@jhernberg: I prefer the package maintainer to do this—of course only if he/she wants to keep this in sync.

jhernberg commented on 2013-11-26 20:32

Ah sorry, forgot to give a heads up...

@Coderkun: You have to update the depends and makedepends arrays like this:

depends=('linux-rt>=3.10' 'linux-rt<3.13' "nvidia-utils=${pkgver}")
makedepends=('linux-rt-headers>=3.10' 'linux-rt-headers<3.13')

coderkun commented on 2013-11-26 20:24

@Morgan_Cox: Right, but linux-rt [AUR] is 3.12.1_rt4.
Or don’t you synchronize with linux-rt [AUR]? Sorry then …

Morgan_Cox commented on 2013-11-26 20:22

coderkun: Not sure why you flagged this out of date.

Latest nvidia driver is 331.20

Morgan_Cox commented on 2013-11-17 21:59

Updated to 331.20-1

Note: I have completely removed any patch and it compiles/installs fine.

However I should note that I am using the binaries from http://repos.archaudio.org/archaudio-production/ rather than compiled my own linux-rt (lazyness..)

jrdnjhntn commented on 2013-10-06 03:22

@Morgan_Cox: Just a small note - I'm already using the (new) beta 331.13 driver with my nvidia-325xx-rt.patch, it works as expected / no changes required. So whenever a 'stable' 331.xx driver is released by nvidia / available in Arch repo, there shouldn't be any issues <just bump version and you're good to go> :)

btw, congrats on the kid!

Morgan_Cox commented on 2013-09-03 21:46

updated - 325.15