Package Details: nvidia-utils-beta-nvlax 495.44-5

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta-nvlax.git (read-only, click to copy)
Package Base: nvidia-utils-beta-nvlax
Description: NVIDIA drivers utilities (beta version) with NVENC and NvFBC patched with nvlax
Upstream URL: https://github.com/illnyang/nvlax/
Licenses: custom
Conflicts: nvidia-libgl
Provides: nvidia-libgl, nvidia-utils=495.44, nvidia-utils-beta=495.44, nvidia-utils-nvlax, opengl-driver, vulkan-driver
Replaces: nvidia-libgl
Submitter: tytan652
Maintainer: tytan652
Last Packager: tytan652
Votes: 1
Popularity: 0.49
First Submitted: 2021-10-28 10:32
Last Updated: 2021-11-25 12:00

Required by (212)

Sources (5)

Latest Comments

tytan652 commented on 2021-11-25 12:01

All my nvlax packages now forbid the use of ccache.

zany130 commented on 2021-11-21 20:16

does not build with ccache enabled

cc: error: unrecognized command-line option ‘-fcolor-diagnostics’

tytan652 commented on 2021-10-28 19:06

495.44-3 shall have no conflict with egl-wayland now.

Next time you should put the name of the conflicting file so I understand that it's not fixed for now on testing.

illnyang commented on 2021-10-28 17:26

I got conflicts with both egl-wayland and egl-wayland-git; had to use --overwrite to install. Not sure whether I messed up or there is something wrong with the package.

tytan652 commented on 2021-10-28 13:01

Thank you.

I'm maintaining the obs-nvfbc package and to enable GTX cards to be used I was maintaining a package with keylase patches for only the stable version of the driver.

When I saw that the keylase repo would not be able to provide patches for the newer version, I discovered your project and hastily/quickly made packages with nvlax for the three main branches (stable, vulkan and beta).

illnyang commented on 2021-10-28 12:40

creator of nvlax here! i was about to ask folks out there if they can help me out with making an AUR package for nvlax, but it seems that i was too slow :D glad it works for you and your effort is very much appreciated - i'm using this package myself now!