Package Details: nvidia-utils-full-beta-all 410.57-2

Git Clone URL: https://aur.archlinux.org/nvidia-full-beta-all.git (read-only)
Package Base: nvidia-full-beta-all
Description: NVIDIA driver utilities and libraries for 'nvidia-full-beta-all'
Upstream URL: http://www.nvidia.com/
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Licenses: custom:NVIDIA
Conflicts: libglvnd, nvidia-settings, nvidia-utils
Provides: libglvnd, nvidia-settings=410.57, nvidia-utils=410.57, vulkan-driver
Submitter: Det
Maintainer: dbermond
Last Packager: dbermond
Votes: 31
Popularity: 1.535305
First Submitted: 2013-06-27 12:48
Last Updated: 2018-09-22 02:23

Dependencies (8)

Required by (150)

Sources (4)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

zacjor commented on 2018-09-21 01:31

Thanks for all your work @Det!

Det commented on 2018-09-20 17:27

Farewell: https://aur.archlinux.org/packages/nvidia-beta/

santostri commented on 2018-08-05 20:41

erro dmks erro PKGBUILD

Det commented on 2018-05-07 22:08

Eh, yes, nvidia-utils-beta is for all the other nvidia-beta packages basically.

This is just an exception that includes both nvidia-beta-all and nvidia-utils-beta (and optionally lib32-nvidia-utils-beta) for smaller download.

wyre commented on 2018-05-07 22:05

@Det but apparently I cannot use nvidia-beta-dkms with nvidia-utils-full-beta-all, I just can use beta dkms package with nvidia-utils-beta. Maybe should I modify the PKGBUILD to adjust deps array? or it is not recommendable?

Det commented on 2018-05-07 21:53

See my response in: https://aur.archlinux.org/packages/nvidia-full-beta/

Yeah, DKMS will help.

wyre commented on 2018-05-07 21:51

I've installed this package, but I need rebuild this package every time kernel is upgraded. Should I install https://aur.archlinux.org/packages/nvidia-beta-dkms/ to avoid this?

Det commented on 2018-03-31 10:52

nvidia-full-beta-all 390.48-2: fix /usr/lib/libGLESv2* symlinks

Det commented on 2018-03-31 10:42

And 153.

Gatenkaas commented on 2018-03-31 10:31

There is an error with a symlink:

152 ln -s /usr/lib/nvidia/libGLESv2_CM.so.2.1.0 "$pkgdir"/usr/lib/libGLESv2_CM.so.2

libGLESv2_CM.so.2.1.0 is a non-existing file, and not in the package list. Therefore it should be:

152 ln -s /usr/lib/nvidia/libGLESv2.so.2.1.0 "$pkgdir"/usr/lib/libGLESv2.so.2

libGLESv2.so.2 is a symlink to libGLESv2.so.2.1.0