Package Details: nvidia-utils-keylase 470.63.01-1

Git Clone URL: https://aur.archlinux.org/nvidia-utils-keylase.git (read-only, click to copy)
Package Base: nvidia-utils-keylase
Description: NVIDIA drivers utilities with NVENC and NvFBC patches made by Keylase
Upstream URL: https://github.com/keylase/nvidia-patch/
Keywords: keylase nvenc nvfbc nvidia
Licenses: custom
Conflicts: nvidia-beta, nvidia-beta-dkms, nvidia-dkms-performance, nvidia-libgl, nvidia-vulkan, nvidia-vulkan-dkms
Provides: nvidia-libgl, nvidia-utils=470.63.01, opengl-driver, vulkan-driver
Replaces: nvidia-libgl
Submitter: tytan652
Maintainer: tytan652
Last Packager: tytan652
Votes: 3
Popularity: 1.78
First Submitted: 2021-07-23 07:22
Last Updated: 2021-08-14 06:29

Required by (197)

Sources (3)

Pinned Comments

tytan652 commented on 2021-07-23 11:52

Only nvidia-utils needs to be patched. Other Nvidia packages shall be from the official extra repository to avoid issue.

Note: if you have issue with update, install the latest nvidia driver by using downgrade remove lib32 package if you don't use multilib.

sudo downgrade nvidia-dkms nvidia-settings nvidia-utils lib32-nvidia-utils lib32-opencl-nvidia opencl-nvidia

And then reinstall this package.

Latest Comments

tytan652 commented on 2021-07-23 11:52

Only nvidia-utils needs to be patched. Other Nvidia packages shall be from the official extra repository to avoid issue.

Note: if you have issue with update, install the latest nvidia driver by using downgrade remove lib32 package if you don't use multilib.

sudo downgrade nvidia-dkms nvidia-settings nvidia-utils lib32-nvidia-utils lib32-opencl-nvidia opencl-nvidia

And then reinstall this package.