Package Details: nvidia-zen 387.12-3

Git Clone URL: https://aur.archlinux.org/nvidia-zen.git (read-only)
Package Base: nvidia-zen
Description: NVIDIA drivers for linux-zen
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: sudokode
Maintainer: gratuxri
Last Packager: gratuxri
Votes: 10
Popularity: 0.605588
First Submitted: 2015-11-26 17:10
Last Updated: 2017-10-04 11:31

Required by (0)

Sources (2)

Latest Comments

gratuxri commented on 2017-09-11 10:54

updated linux-zen to 4.12

cazdli commented on 2017-09-08 15:09

linux-zen<4.12 (linux-zen-git, linux-zen-git-headers)
linux-zen>=4.11 (linux-zen-git, linux-zen-git-headers)

Current version is 4.12.9 for linux-zen-git
4.12.10-2 for the one on the main repo.

Please update.

gratuxri commented on 2017-09-03 16:11

Is now up to date, please test it. Sorry for to late answer, I should integrate it with CI. At the moment you should use nvidia, nvidia-utils from testing.

Anonymous comment on 2017-08-14 09:34

any chance this package staying in sync with the latest kernel as well as the latest nvidia drivers?

ewigkeit commented on 2017-01-27 23:05

http://pastebin.com/HKZER2Bm -> PKGBUILD
http://pastebin.com/rMSFPy8i -> readme.install

If someone wants an updated version desperately, I created one for my own purposes, because I wanted to test the Zen-Kernel and needed the nvidia driver to work. I'm in no way a pro, just butchered (!!!) the original PKGBUILD and compared it witch nvidia-ck. It seems to work fine (for me at least for the moment). If you need the i686-version, you need to change the sha512sum!
Don't come running, if your computer explodes, this is probably some very nasty hack, so make sure, you know, what you are doing, if you want to test it yourself!

TomFyuri commented on 2016-10-01 13:48

Uhhh. Wouldn't downloding nvidia-bfq for example and simply
sed -i -e 's/bfq/zen/g' inside nvidia-bfq folder work and produce nvidia for zen?

bucky commented on 2016-04-15 18:24

when will be updated for new driver?

prMoriarty commented on 2016-03-12 19:13

the same error, as say yang
error: failed to commit transaction (conflicting files)

tancrackers commented on 2016-03-10 15:24

The package linux-zen was updated 4.4.3, so nvidia-zen must be updated, accordingly.

cokomoko commented on 2016-03-04 00:06

please nvidia-340xx packages?

yang commented on 2015-12-28 11:41

Hey guys, is it ok with line?
echo "blacklist nouveau" >> "${pkgdir}/usr/lib/modprobe.d/nvidia.conf"

Because nvidia and nvidia-lts have a separate files ( nvidia.conf and nvidia-lts.conf ).
So maybe it should be nvidia-zen.conf? I'm asking because yaourt spawns error:
error: failed to commit transaction (conflicting files)