Package Details: nvidiux 2.1-1

Git Clone URL: https://aur.archlinux.org/nvidiux.git (read-only)
Package Base: nvidiux
Description: (En)Python interface for overclock/underclock your nvidia gpu with proprietary driver - (Fr)Interface en pyqt pour overclocker/underclocker les gpu nvidia avec le pilote proprio"
Upstream URL: https://github.com/RunGp/Nvidiux
Keywords: nvidia nvidiux overclock
Licenses: GPL3
Submitter: gp974
Maintainer: gp974
Last Packager: gp974
Votes: 4
Popularity: 0.240537
First Submitted: 2015-11-04 07:07
Last Updated: 2019-01-16 16:53

Latest Comments

1 2 Next › Last »

Anonymous comment on 2019-02-01 00:11

To fix sip error install: python2-sip-pyqt4

python2-sip-pyqt4 should be added to Dependencies as it is needed

Plexcon commented on 2019-01-17 00:45

$ nvidiux Traceback (most recent call last): File "/usr/share/nvidiux/nvidiux.py", line 19, in <module> from PyQt4.QtCore import * ImportError: No module named sip

theriddick commented on 2018-05-08 05:48

This works but you must install tk and python-numpy manually via pacman -U xx.pkg.tar.xz method.

You will also need to use yauort and edit the buildpkg file to exclude those two prereqs or it will attempt to download and install them, and the download path to those packages have mysteriously been lost in the repo link.

I will confirm here that this program works BUT requires nvidia driver 390 and not above, if you have a later driver it will complain about incompatibility.

There also needs to be a option to define the path/name of your xorg config file because not all distros of arch keep their xorg.conf in /etc/X11, manjaro for example has it elsewhere!

You can get around this by using a symlink for the time being but its a hassle.

I use driver 396.24 so this program complains and likely isn't working correctly.

tkoham commented on 2016-08-11 05:52

When tryign to use this package with my GTX 1070, It launches without errors, but I get a notification box reporting an error code 4. don't know if this is a coolbits/driver issue or a support problem, but I thought I'd let you know just the same

gp974 commented on 2016-05-12 13:40

Hello

No it's an issue can you repost the error message on github (https://github.com/RunGp/Nvidiux/issues) i fix this quickly
(I will publish soon version 1.4 of nvidiux)

shotgun commented on 2016-05-11 22:58

I get this error while trying to run the application:

Traceback (most recent call last):
File "/usr/share/nvidiux/nvidiux.py", line 1532, in <module>
nvidiuxApp = NvidiuxApp(sys.argv[1:])
File "/usr/share/nvidiux/nvidiux.py", line 256, in __init__
self.createWidgets()
File "/usr/share/nvidiux/nvidiux.py", line 355, in createWidgets
self.initialiseData()
File "/usr/share/nvidiux/nvidiux.py", line 756, in initialiseData
if self.piloteVersion >> 355:
TypeError: unsupported operand type(s) for >>: 'float' and 'int'

All dependencies installed fine, am I missing someting?

mattsturgeon commented on 2016-05-01 01:45


new source https://github.com/RunGp/Nvidiux/archive/1.3.1.tar.gz
and md5 bc2ec77d8d9ac592fedf569f9a3d1daf

chappjc commented on 2016-02-17 07:35

1.2.1.tar.gz 404 Not Found. Current versions is 1.2.3. Could you please update? Thanks.

gp974 commented on 2016-02-03 14:51

@Zegeri
thanks Dependencies updated

Zegeri commented on 2016-02-03 13:20

It doesn't require python-psutil and python-pyqt4, but python2-psutil and python2-pyqt4.