Package Details: nx-all 3.5.0-9

Git Clone URL: https://aur.archlinux.org/nx-all.git (read-only)
Package Base: nx-all
Description: NoMachine nxclient, nxnode, and nxserver in one package
Upstream URL: https://www.nomachine.com/
Licenses: custom:nomachine
Conflicts: freenx, nxclient
Provides: nxclient, nxnode, nxserver
Submitter: codekoala
Maintainer: Muflone
Last Packager: Muflone
Votes: 30
Popularity: 1.164546
First Submitted: 2012-11-16 18:13
Last Updated: 2015-06-13 16:11

Latest Comments

electricprism commented on 2015-11-16 08:28

Could you upgrade to version 5.x of the server
https://www.nomachine.com/download/linux&id=1

Muflone commented on 2015-05-02 15:31

Has anyone successfully made a good setup for NX4?
All the previous examples in the comments aren't the proper way to package the softwares as they don't track the files installed by nxserver install process but only the four .tar.gz files included in the original setup.

electricprism commented on 2015-04-29 20:12

@Muflone - Wonderful, thank you

Muflone commented on 2015-04-25 22:30

I'll upload the nx-all 4.5 update in the next days after some tests, sorry again for the delay

The actual version 3.5 is moved in the nx3-all package https://aur.archlinux.org/packages/nx3-all/

People that uses virtual desktop should stick with the 3.x as the new 4.x version hasn't support for virtual desktop but will act in a way similar to Windows VNC, showing the physical desktop screen.

electricprism commented on 2015-04-23 05:44

@olav_st - I upgraded your PKGBUILD to work with 4.5.0

Follow These Instructions to install NoMachine NX - maybe the package mantainer could update the official instructions
https://github.com/ElectricPrism/nomachine-pkgbuild/blob/master/README.md

nerux commented on 2015-02-03 16:34

The new openssl package (1.0.2) not run with current version of nomachine (4.4.6)

nerux commented on 2015-02-03 16:24

The new openssl package (1.0.2-1) don't run with the out-of-date version (3.5.0) or the current stable version (4.4.6)

nerux commented on 2015-02-03 16:22

The new openssl don't run with the out-of-date version (3.5.0) or the current stable version (4.4.6)

olav_st commented on 2014-06-18 12:44

I wrote a quick PKGBUILD for 4.4.25 that seems to work: https://bitbucket.org/olav_st/nomachine-pkgbuild/src
Not sure if its up to the AUR standards, but feel free to use it.

codekoala commented on 2014-05-27 13:33

Personally, I have no plans to update this particular package for the new 4.x line. Seems like plenty of people want it. I took a stab at it a while back, but I never got it working. I'm more than happy to disown this package if someone else wants to do that work though!

All comments