Package Details: nyxt-browser-git 1.5.0.r1236.g10fdbf5b-1

Git Clone URL: https://aur.archlinux.org/nyxt-browser-git.git (read-only, click to copy)
Package Base: nyxt-browser-git
Description: Keyboard-oriented, Common Lisp extensible web-browser
Upstream URL: https://nyxt.atlas.engineer
Licenses: BSD-3
Conflicts: nyxt-browser
Provides: next-browser, nyxt-browser
Submitter: TheGoliath
Maintainer: cjber
Last Packager: TheGoliath
Votes: 12
Popularity: 1.10
First Submitted: 2020-06-10 16:06
Last Updated: 2020-06-10 16:06

Latest Comments

1 2 3 4 5 6 Next › Last »

cenhpp commented on 2020-09-24 16:44

Building this complains about license. It can be fixed by changing install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$_pkgname/LICENSE to install -Dm644 licenses/ASSET-LICENSE "$pkgdir"/usr/share/licenses/$_pkgname/licenses/ASSET-LICENSE

Ambrevar commented on 2020-06-13 09:18

The project has been renamed to "Nyxt". I recommend to drop "browser" in the package name: we should have "nyxt" and "nyxt-git".

andrhua commented on 2020-06-10 12:27

"The latest source is available from https://source.atlas.engineer/view/repository/nyxt"

cjber commented on 2020-06-01 17:12

Sorted.

Ambrevar commented on 2020-06-01 17:05

Sorry, I meant Enchant is a runtime dependency.

Ambrevar commented on 2020-06-01 16:55

SQLite is not required anymore. Enchant is a new build-time dependency.

Ambrevar commented on 2020-04-08 19:38

Both xclip and sqlite are runtime dependencies, they are not required for compilation. SQLite dependency will disappear with 2.0.

haawda commented on 2020-04-08 16:05

I think xclip and sqlite are at least makedepends. Compilation ends in:

Make sure the 'xclip' binary and the 'sqlite' files are available on your system.

haawda commented on 2019-10-04 17:18

Yes, it is fixed.

Ambrevar commented on 2019-10-04 10:15

I think I've fixed it out for real.