Package Details: nyxt-browser-git 1.5.0.r1236.g10fdbf5b-1

Git Clone URL: https://aur.archlinux.org/nyxt-browser-git.git (read-only, click to copy)
Package Base: nyxt-browser-git
Description: Keyboard-oriented, Common Lisp extensible web-browser
Upstream URL: https://nyxt.atlas.engineer
Licenses: BSD-3
Conflicts: nyxt-browser
Provides: next-browser, nyxt-browser
Submitter: TheGoliath
Maintainer: cjber
Last Packager: cjber
Votes: 12
Popularity: 0.53
First Submitted: 2020-06-10 16:06
Last Updated: 2020-10-20 12:34

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Ambrevar commented on 2019-07-13 05:04

@haawda: The error is telling you that the next-gtk-webkit executable is mising. How did you install the package? Via this PKGBUILD? If so, can you report what pacman -Ql next-browser-git returns? As a workaround, you could also try the suggestion from the error message.

haawda commented on 2019-07-11 18:20

Cannot start next.

[haawda@frege ~]$ LANG=C next
 <INFO> [20:23:00] next base.lisp (start) - NEXT::+VERSION+: "1.2.2-e13f5b9"
 <INFO> [20:23:00] next base.lisp (load-lisp-file form-fun-4) -
  Loading configuration from /home/haawda/.config/next/init.lisp...
 <WARN> [20:23:00] next base.lisp (start) -
  swank:*communication-style* is set to :SPAWN, recommended value is :fd-handler
 <WARN> [20:23:00] next minibuffer.lisp (echo) -
  Can't echo (~a enabled. MINIBUFFER-MODE) without minibuffer or interface
 <INFO> [20:23:00] next remote.lisp (initialize-instance :after remote-interface) -
  Bus connection name: :1.9366
<ERROR> [20:23:00] next base.lisp (initialize-port remote-interface fun19) -
  Failed to find the TRUENAME of /home/haawda/next-gtk-webkit:
    No such file or directory
Make sure the platform port executable is either in the
PATH or set in you ~/.config/next/init.lisp, for instance:

(setf (get-default 'port 'path)
      "~/common-lisp/next/ports/gtk-webkit/next-gtk-webkit")

Ambrevar commented on 2019-06-25 18:28

@cjber: Thanks for fixing the package!

Ambrevar commented on 2019-06-22 15:31

Sorry, forgot to disown the package. Now done, it should work for you.

cjber commented on 2019-06-22 10:46

@Ambrevar apologies for the delay. I am a little new to this. I believe I have everything ready to push but am getting an error

git-receive-pack: permission denied: cjber

Is there some additional step to adopting a package? I believe my ssh key etc is set up correctly. Thanks.

Ambrevar commented on 2019-06-22 06:31

Thanks @cjber, feel free to go ahead then ;) All this PKGBUILD needs is to add libfixposix to the depends.

cjber commented on 2019-06-18 19:54

@Ambrevar Ok, sure.

Ambrevar commented on 2019-06-15 19:03

@cjber: Would you like to adopt this package?

KingSpeedy commented on 2019-06-04 11:42

@Ambrevar, not particularly.

Ambrevar commented on 2019-06-03 13:14

Indeed. @KingSpeedy: would you like to adopt this package?