Package Details: nyxt-browser-git 1.5.0.r1236.g10fdbf5b-1

Git Clone URL: https://aur.archlinux.org/nyxt-browser-git.git (read-only, click to copy)
Package Base: nyxt-browser-git
Description: Keyboard-oriented, Common Lisp extensible web-browser
Upstream URL: https://nyxt.atlas.engineer
Licenses: BSD-3
Conflicts: nyxt-browser
Provides: next-browser, nyxt-browser
Submitter: TheGoliath
Maintainer: cjber
Last Packager: cjber
Votes: 12
Popularity: 0.53
First Submitted: 2020-06-10 16:06
Last Updated: 2020-10-20 12:34

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

darthvishous commented on 2019-01-29 02:13

Not the same error as @emacsomancer, but possibly similar.

make: *** [Makefile:24: next] Error 1
==> ERROR: A failure occurred in build().
    Aborting...

Checking the backtrace, the error seems to be due to the trivial-clipboard package.

[package trivial-clipboard].Unhandled TYPE-ERROR in thread #<SBTHREAD:THREAD "main thread" RUNNING {10005185B3}>:

I am using yay.

Ambrevar commented on 2019-01-05 10:50

Can anyone else reproduce? @emacsomancer: how do you install next-browser-git? Are you using yaourt?

emacsomancer commented on 2019-01-04 20:23

That seems to be the only error. Where should 'next' be being produced?

Ambrevar commented on 2018-12-22 05:53

It's probably failing to produce 'next'. Is there an error message before that? I'll fix that later when i have access to Arch.

emacsomancer commented on 2018-12-22 02:52

I get errors when I try to build on Arch:

cp -f next "/tmp/yaytmp-1000/next-browser-git/pkg/next-browser-git/usr/bin/"
cp: cannot stat 'next': No such file or directory
make: *** [Makefile:78: install-next] Error 1
==> ERROR: A failure occurred in package().
   Aborting...
Error making: next-browser-git

Ambrevar commented on 2018-12-20 16:06

Done, thanks!

null commented on 2018-12-20 13:58

Please add git as makedepends or this package won't build in a clean chroot.

Ambrevar commented on 2018-12-06 17:38

Thanks for the notice, I've switched the dep from common-lisp to sbcl!

eatsaq commented on 2018-12-05 20:28

Missing dependency on sbcl

Ambrevar commented on 2018-12-02 13:31

Updated to accommodate the 1.0.0 rewrite. It now works!