Package Details: nyxt-browser 1.5.0-2

Git Clone URL: https://aur.archlinux.org/nyxt-browser.git (read-only, click to copy)
Package Base: nyxt-browser
Description: Keyboard-oriented, Common Lisp extensible web-browser
Upstream URL: https://nyxt.atlas.engineer
Licenses: custom:BSD
Conflicts: next-browser
Provides: next-browser
Replaces: next-browser
Submitter: TheGoliath
Maintainer: TheGoliath (cjber)
Last Packager: TheGoliath
Votes: 6
Popularity: 0.61
First Submitted: 2020-06-10 15:59
Last Updated: 2020-06-11 18:45

Pinned Comments

TheGoliath commented on 2020-01-05 20:44

next-browser is now nyxt-browser!

and this package will soon be merged into the new project :)

Latest Comments

1 2 Next › Last »

haawda commented on 2020-06-11 17:53

There is a conflict to the next-browser package (upstream did not rename the binaries and icons yet).

TheGoliath commented on 2020-06-10 16:00

Gonna merge this package into the nyxt-browser package I've created

jdsnape commented on 2020-06-10 15:33

This project has now been renamed to the 'nyxt' browser - as per https://github.com/atlas-engineer/nyxt/issues/754

Changing the pkgname to nyxt-browser and updating the sha512sums allowed me to build it. The website has changed too.

Kitesurfer commented on 2020-04-05 22:19

@TheGoliath :

  1. thanks for maintaining this package
  2. In "automake, which is available in the build-devel metapackage is required for installing aur packages", perhaps it is base-devel instead ?

TheGoliath commented on 2020-03-17 09:48

@kevindirect automake, which is available in the build-devel metapackage is required for installing aur packages. therefore not adding it to the makedeps

kevindirect commented on 2020-03-14 02:18

I needed GNU automake as a build dependency to build this package because I didn't have aclocal

TheGoliath commented on 2020-01-08 20:19

@victorquinn Should work now. Changed the version back to 1.4.0 as they've withdrawn the 1.4.1 release

haawda commented on 2020-01-08 09:17

Indeed it is back to 1.4.0 now. Strange...

victorquinn commented on 2020-01-07 19:42

FYI it appears this version (1.4.1-1) is not working. I get the following error:

==> Making package: next-browser 1.4.1-1 (Tue 07 Jan 2020 02:40:28 PM EST)
==> Retrieving sources...
  -> Downloading next-browser-1.4.1.tar.gz...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   126    0   126    0     0    703      0 --:--:-- --:--:-- --:--:--   703
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading https://github.com/atlas-engineer/next/archive/1.4.1.tar.gz
    Aborting...

It appears 1.4.0 was released yesterday but 1.4.1 hasn't been released yet, hence the 404 from Github.

TheGoliath commented on 2020-01-05 20:44

next-browser is now nyxt-browser!

and this package will soon be merged into the new project :)