Package Details: nyxt 2.1.0-1

Git Clone URL: https://aur.archlinux.org/nyxt.git (read-only, click to copy)
Package Base: nyxt
Description: A keyboard-oriented, infinitely extensible web browser designed for power users
Upstream URL: https://github.com/atlas-engineer/nyxt
Licenses: custom:BSD
Conflicts: nyxt-browser
Provides: next-browser, nyxt-browser
Submitter: haawda
Maintainer: dctxmei (lilac)
Last Packager: lilac
Votes: 14
Popularity: 4.57
First Submitted: 2020-12-23 21:11
Last Updated: 2021-06-24 01:02

Pinned Comments

TheGoliath commented on 2020-01-05 20:44

next-browser is now nyxt-browser!

and this package will soon be merged into the new project :)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Ambrevar commented on 2021-03-22 16:06

Version 2 pre-release 6 is out!

haawda commented on 2020-12-13 16:10

This package has been flagged out of date, and it was suggested to use one of the 2.x tarballs. However, these tarballs do not work for me. Therefore I unflagged this package.

haawda commented on 2020-06-11 17:53

There is a conflict to the next-browser package (upstream did not rename the binaries and icons yet).

TheGoliath commented on 2020-06-10 16:00

Gonna merge this package into the nyxt-browser package I've created

jdsnape commented on 2020-06-10 15:33

This project has now been renamed to the 'nyxt' browser - as per https://github.com/atlas-engineer/nyxt/issues/754

Changing the pkgname to nyxt-browser and updating the sha512sums allowed me to build it. The website has changed too.

Kitesurfer commented on 2020-04-05 22:19

@TheGoliath :

  1. thanks for maintaining this package
  2. In "automake, which is available in the build-devel metapackage is required for installing aur packages", perhaps it is base-devel instead ?

TheGoliath commented on 2020-03-17 09:48

@kevindirect automake, which is available in the build-devel metapackage is required for installing aur packages. therefore not adding it to the makedeps

kevindirect commented on 2020-03-14 02:18

I needed GNU automake as a build dependency to build this package because I didn't have aclocal

TheGoliath commented on 2020-01-08 20:19

@victorquinn Should work now. Changed the version back to 1.4.0 as they've withdrawn the 1.4.1 release

haawda commented on 2020-01-08 09:17

Indeed it is back to 1.4.0 now. Strange...