Package Details: obs-pipewire-audio-capture-bin 1.1.4-1

Git Clone URL: https://aur.archlinux.org/obs-pipewire-audio-capture-bin.git (read-only, click to copy)
Package Base: obs-pipewire-audio-capture-bin
Description: PipeWire audio capturing for OBS Studio
Upstream URL: https://github.com/dimtpap/obs-pipewire-audio-capture
Keywords: obs pipewire
Licenses: GPL2
Conflicts: obs-pipewire-audio-capture
Provides: obs-pipewire-audio-capture
Submitter: Loewetiger
Maintainer: Loewetiger
Last Packager: Loewetiger
Votes: 6
Popularity: 0.97
First Submitted: 2022-03-17 14:14 (UTC)
Last Updated: 2024-02-22 19:42 (UTC)

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

escape0707 commented on 2024-05-14 05:27 (UTC)

Thanks for maintaining this package! I have a question about depends=('obs-studio>=28'). Is it still necessary? Could it be removed? I am using a third party repo for the obs-studio-git package that, due to some previous obs version breakage, used epoch=1 on the package version. So today when I install this package it failed to satify the package version requirement.

What's the disadvantage of removing depends=('obs-studio>=28')?

Freso commented on 2023-05-03 16:21 (UTC)

I created https://aur.archlinux.org/packages/obs-pipewire-audio-capture which builds from source. It would be nice if this -bin package would add a $provides=("${pkgname%-bin}") line. :)

gudvinr commented on 2022-09-21 20:41 (UTC)

There is "compat" version now

sxe commented on 2022-09-13 07:28 (UTC)

Alright, thanks for the info. We could create a source PKGBUILD to avoid library problems in the future. Are you interested in creating on? Otherwise I might look into it if I can find the time (which is not a given tho).

Loewetiger commented on 2022-09-13 07:05 (UTC)

I'm currently moving, so I somewhat hastily pushed this update, without first checking whether it works on my machine (it doesn't). There seems to be an issue with the pre-built 1.0.5 linux-pipewire-audio.so, as it works properly when building from source using the given instructions.

sxe commented on 2022-09-12 19:03 (UTC) (edited on 2022-09-12 19:03 (UTC) by sxe)

Doesn't work anymore since the update to 1.0.5. It's not selectable in obs anymore. After downgrading to version 1.0.4 it works fine again.

(...)

error: pulse-input: An error occurred while getting the source info!

(...)

error: Source ID 'pipewire_audio_application_capture' not found

error: Failed to create source 'Game Sound'!

(...)

I get these errors in the terminal.

Any ideas?