Package Details: obsetlayout 1.0-2

Git Clone URL: (read-only)
Package Base: obsetlayout
Description: A simple tool to set the desktop layout in Openbox.
Upstream URL:
Licenses: unknown
Provides: obsetlayout=1.0.2
Submitter: Xyne
Maintainer: Xyne
Last Packager: Xyne
Votes: 14
Popularity: 0.000000
First Submitted: 2010-02-07 17:23
Last Updated: 2015-06-21 02:55

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

agent0 commented on 2015-01-22 11:05

Please, update PKGBUILD. Missing package() function. Makepkg was unable to build obsetlayout.

nikolardo commented on 2012-05-07 12:21

I just installed this on a brand new Arch install, and I'm getting a "Segmentation fault" error when I run it (and it doesn't work).