Package Details: ocaml-lablgl 1.05-4

Git Clone URL: https://aur.archlinux.org/ocaml-lablgl.git (read-only)
Package Base: ocaml-lablgl
Description: OCaml interface to OpenGL
Upstream URL: https://forge.ocamlcore.org/projects/lablgl/
Licenses: BSD
Submitter: None
Maintainer: holos
Last Packager: holos
Votes: 24
Popularity: 0.002493
First Submitted: 2006-10-21 20:57
Last Updated: 2015-06-09 02:45

Latest Comments

abbradar commented on 2014-10-06 07:54

Hello,
I'm sorry for this delay, I've got my Arch laptop broken at the vacation and still don't have it back from the warranty. I don't know how long will it continue. If you want, I can disown this -- I don't have much interest in maintaining this, too.

holos commented on 2014-10-06 02:00

bumped. camlp4 is in [extra] now

holos commented on 2014-09-10 22:56

ocaml 4.02 doesn't include camlp4 anymore, so now aur/ocaml-camlp4 is a build dependency

holos commented on 2014-03-11 01:21

No worries--thanks for passing it on.

I've updated the package to include lablgl.cmxa

abbradar commented on 2014-03-05 19:17

Disowned (sorry for taking time).

holos commented on 2014-02-28 19:42

I'm fine with taking ownership

abbradar commented on 2014-02-23 17:31

Hello,
I don't really have time for maintaining this package now, if you want, I'll disown it for you.

holos commented on 2014-02-23 17:07

would you include lablgl.cmxa in this package?

holos commented on 2014-02-22 18:11

might be temporary, not sure, but the upstream source is down

i found the same tarball at http://wwwfun.kurims.kyoto-u.ac.jp/soft/lsl/dist/lablgl-1.05.tar.gz

abbradar commented on 2013-11-21 23:24

http://codepad.org/gnuv9Lb3
Updated to 1.05

All comments