Package Details: ocaml-libvirt-git r185.94a93bd-5

Git Clone URL: https://aur.archlinux.org/ocaml-libvirt-git.git (read-only, click to copy)
Package Base: ocaml-libvirt-git
Description: OCaml bindings for libvirt
Upstream URL: https://libvirt.org/
Licenses: GPL2
Conflicts: ocaml-libvirt
Provides: ocaml-libvirt
Submitter: solsticedhiver
Maintainer: solsticedhiver
Last Packager: solsticedhiver
Votes: 1
Popularity: 0.180598
First Submitted: 2023-02-13 15:45 (UTC)
Last Updated: 2023-10-14 14:14 (UTC)

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

dreieck commented on 2023-10-14 13:41 (UTC)

Can you please add conflicts=('ocaml-libvirt')?
Thanks for maintaining!

nezu commented on 2023-02-25 00:38 (UTC) (edited on 2023-02-27 08:29 (UTC) by nezu)

~~package stage fails with rm: cannot remove './libvirt/META.libvirt': No such file or directory~~

~~full log: https://pastebin.com/rvuL0akM~~

Edit: fixed