Package Details: ocaml-mad 0.4.6-1

Git Clone URL: https://aur.archlinux.org/ocaml-mad.git (read-only)
Package Base: ocaml-mad
Description: OCaml bindings to the MAD mp3 decoder
Upstream URL: https://github.com/savonet/ocaml-mad
Licenses: GPL2
Submitter: J5lx
Maintainer: J5lx
Last Packager: J5lx
Votes: 0
Popularity: 0.000000
First Submitted: 2015-10-10 11:42
Last Updated: 2018-10-04 14:39

Latest Comments

J5lx commented on 2016-06-01 14:16

It's fixed now. Thanks for reporting!

Conflict commented on 2016-05-31 15:12

I'm getting:

==> Building and installing package
==> ERROR: pkgdesc should not be an array
==> ERROR: Makepkg was unable to build ocaml-mad.
==> Restart building ocaml-mad ? [y/N]
==> ----------------------------------

when trying to build from the AUR. Can anyone help?

Cheers.