Package Details: ocaml-ounit 2.2.1-2

Git Clone URL: https://aur.archlinux.org/ocaml-ounit.git (read-only, click to copy)
Package Base: ocaml-ounit
Description: Unit testing framework for OCaml
Upstream URL: https://github.com/gildor478/ounit
Keywords: framework ocaml ocamlcore ounit test testing Unit
Licenses: MIT
Submitter: ilpianista
Maintainer: dpeukert
Last Packager: dpeukert
Votes: 28
Popularity: 0.63
First Submitted: 2011-12-14 18:45
Last Updated: 2020-01-18 11:19

Pinned Comments

dpeukert commented on 2020-01-17 11:31

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/master/ocaml-ounit

Latest Comments

1 2 Next › Last »

dpeukert commented on 2020-01-17 11:31

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/master/ocaml-ounit

LeonidasXIV commented on 2016-11-06 19:23

Thanks, J5lx I've added ocamlbuild to makedepends.

J5lx commented on 2016-11-06 14:13

ocamlbuild was split from ocaml and should be added to makedepends.

sitquietly commented on 2013-12-22 20:27

pkgver=2.0.0
pkgrel=1
.....
source=("http://forge.ocamlcore.org/frs/download.php/1258/ounit-2.0.0.tar.gz")
md5sums=('2e0a24648c55005978d4923eb4925b28')

LeonidasXIV commented on 2013-06-25 23:43

The forge is back and the package can be built again.

LeonidasXIV commented on 2013-06-22 22:45

Why did you flag it out of date then? gildor recently updated the Forge: https://plus.google.com/115582748787294929756/posts/LfYX8raqxXK it seems his system is down at the moment.

I'll wait a bit since it is past midnight where he lives, maybe the servers will be back, otherwise I'll let him know.

patryk commented on 2013-06-22 22:39

I cant install this package because http://ounit.forge.ocamlcore.org/ doesnt work.

patryk commented on 2013-06-22 22:38

I cant install this package because http://ounit.forge.ocamlcore.org/ doesnt work.

Anonymous comment on 2012-01-17 05:26

Oh my, fixed -- thanks!

ftrvxmtrx commented on 2012-01-17 00:01

Looks like someone forgot to put "mkdir -p ..." and "make install" into the PKGBUILD...