Package Details: ocaml-ounit 2.0.0-1

Git Clone URL: (read-only)
Package Base: ocaml-ounit
Description: Unit testing framework for OCaml
Upstream URL:
Licenses: MIT
Submitter: ilpianista
Maintainer: LeonidasXIV
Last Packager: LeonidasXIV
Votes: 16
Popularity: 0.000016
First Submitted: 2011-12-14 18:45
Last Updated: 2015-06-08 18:44

Latest Comments

sitquietly commented on 2013-12-22 20:27


LeonidasXIV commented on 2013-06-25 23:43

The forge is back and the package can be built again.

LeonidasXIV commented on 2013-06-22 22:45

Why did you flag it out of date then? gildor recently updated the Forge: it seems his system is down at the moment.

I'll wait a bit since it is past midnight where he lives, maybe the servers will be back, otherwise I'll let him know.

patryk commented on 2013-06-22 22:39

I cant install this package because doesnt work.

patryk commented on 2013-06-22 22:38

I cant install this package because doesnt work.

Anonymous comment on 2012-01-17 05:26

Oh my, fixed -- thanks!

ftrvxmtrx commented on 2012-01-17 00:01

Looks like someone forgot to put "mkdir -p ..." and "make install" into the PKGBUILD...

ilpianista commented on 2011-12-14 18:45

Moved from [community] in connection with the Christmas Cleanup