Package Details: ocaml-typerex 1.0.1-2

Git Clone URL: (read-only)
Package Base: ocaml-typerex
Description: TypeRex is a powerful development environment for OCaml.
Upstream URL:
Licenses: GPLv3
Submitter: ftrvxmtrx
Maintainer: None
Last Packager: LeonidasXIV
Votes: 8
Popularity: 0.000261
First Submitted: 2012-02-22 22:34
Last Updated: 2015-06-08 19:11

Latest Comments

kaptoxic commented on 2015-09-12 17:42

Typerex does not seem to support Ocaml >= 4.
Other than that, the PKGBUILD needs some small changes since the version is old, source link needs to be updated:

andrej84 commented on 2012-02-25 17:37

I think that the dependencies should be more strict (from to be safe it should be:
OCaml ≥3.11.2
Emacs (Tested with 23.2.1, does not work under X-Emacs, reported to work with Aquamacs)