Package Details: ocrgui 0.2.2-5

Git Clone URL: https://aur.archlinux.org/ocrgui.git (read-only)
Package Base: ocrgui
Description: GUI for OCR programs (Tesseract, GOCR)
Upstream URL: http://sourceforge.net/projects/ocrgui/
Licenses: GPL3
Submitter: eyecreate
Maintainer: willemw
Last Packager: willemw
Votes: 23
Popularity: 1.695661
First Submitted: 2010-01-31 20:42
Last Updated: 2015-07-17 07:32

Latest Comments

willemw commented on 2015-07-17 07:33

@nixscripter: Thanks. Done.

nixscripter commented on 2015-07-17 01:02

Please add a makedepends in the PKGBUILD for "intltool". When I didn't have it installed, and I got some rather cryptic errors until I installed it.

willemw commented on 2014-03-24 10:01

Adopted. Fixed the icon path. Made both tesseract and gocr optional dependencies.

onny commented on 2013-11-01 18:20

Hey, there's an error in your package. It contains an invalid icon-path:
ocrgui /usr/share/icons/hicolor/scalable /
ocrgui /usr/share/icons/hicolor/scalable /apps/
ocrgui /usr/share/icons/hicolor/scalable /apps/ocrgui.svg

Since using ocrgui, I was not able to update my icon cache. Please fix the package and just remove the space in the directory name.

onny commented on 2013-11-01 18:19

Hey, there's an error in your package. It contains an invalid icon-path:
ocrgui /usr/share/icons/hicolor/scalable /
ocrgui /usr/share/icons/hicolor/scalable /apps/
ocrgui /usr/share/icons/hicolor/scalable /apps/ocrgui.svg

Since using ocrgui, I was not able to update my icon cache. Please fix the patch and just remove the space in the directory name.