Package Details: ocrodjvu 0.10-2

Git Clone URL: https://aur.archlinux.org/ocrodjvu.git (read-only)
Package Base: ocrodjvu
Description: ocrodjvu is a wrapper for OCR systems, that allows you to perform OCR on DjVu files.
Upstream URL: http://jwilk.net/software/ocrodjvu
Licenses: GPL2
Submitter: None
Maintainer: dark-saber
Last Packager: dark-saber
Votes: 10
Popularity: 0.017016
First Submitted: 2010-08-25 07:44
Last Updated: 2016-08-13 10:34

Dependencies (10)

Required by (1)

Sources (1)

Latest Comments

harryplocker commented on 2015-01-25 13:28

0.7.19-1 does not work with djvulibre-3.5.26-1. Reverting to djvulibre-3.5.25.3-2 is a workaround.

xelvet commented on 2014-09-11 23:01

ocrodjvu --list-engines
ocrodjvu --in-place 1.djvu
usage: ocrodjvu [options] FILE
ocrodjvu: error: OCR engine (tesseract) was not found

It doesn't recognize installed tesseract or ocropus.

ntkoopman commented on 2011-04-04 09:44

New PKGBUILD: http://pastebin.com/9NLeGJHf

cmb commented on 2010-10-25 07:51

This needs an update for the python2 transition.
Also, please remove python-argparse from the list of dependencies,
since argparse is now part of python2's standard library (as of version 2.7).

Thanks,
-- Chris

Anonymous comment on 2010-10-17 02:40

updated

fauno commented on 2010-10-16 18:03

0.6.1 is out :)