Package Details: ocsinventory-agent 2.1.1-1

Git Clone URL: (read-only)
Package Base: ocsinventory-agent
Description: Hardware and software inventory tool (client)
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: zeppelinlg
Last Packager: zeppelinlg
Votes: 12
Popularity: 0.000000
First Submitted: 2008-08-23 20:36
Last Updated: 2015-06-11 13:47

Latest Comments

SkizoRutabaga commented on 2016-07-28 07:20

Same here.

galaux commented on 2016-03-23 16:19

+2 here on removing the `mkdir /var/run`

TaXules commented on 2015-09-02 10:02

I have an error with a conflict with /var/run already created on the filesystem.
Removing the mkdir -p XX/var/run solved it.

WorMzy commented on 2014-08-03 21:53

You're right, the announcement on the OCS website was misleading.

Sorry for the noise. :)

zeppelinlg commented on 2014-07-30 12:26

There is no new version for ocsinventory-agent only for the server. The current version of the linux agent is 2.1.1

WorMzy commented on 2014-05-29 13:28

v2.1.1 is out:

zeppelinlg commented on 2014-02-24 19:26

Thanks, no need to apologize, I'm french ;)

Raymondcal commented on 2014-02-20 13:14

There is a bug in this version: the CPU is not correctly detected and reported.
A 2.1.1 version will arrive soon, as said here: (in french, sorry…)

cdemoulins commented on 2013-04-02 14:29

Could you please make some fixes on your package.

The following line should be deleted :
mkdir -p ${pkgdir}/etc/ocsinventory-agent

The crontab script /etc/cron.d/ocsinventory-agent use the old path and must be updated.


djerome commented on 2013-02-27 15:23

Updated. Thanks for your comment.

WorMzy commented on 2013-02-27 14:49

Please replace instances of "${startdir}", and "${startdir}/src" with "${srcdir}". The former currently causes devtools to fail:

"install: cannot stat 'ocsinventory-agent.cfg': No such file or directory".


djerome commented on 2013-02-26 13:38


mathieu.clabaut commented on 2013-02-25 10:13

Please could you correct the cron files which point to "/usr/bin/perlbin/site/ocsinventory-agent" where the executable is now "/usr/bin/ocsinventory-agent" ?

djerome commented on 2013-01-16 13:04

There is a 2.0.5 version, can you upgrade it ? Otherwise I can adopt this package, I have already rebuilt it.


dracorp commented on 2012-11-26 16:33

Let disown package. I can adopt it.

jfsaulais commented on 2011-07-23 21:38

Sorry, I don't have enough free time to go on maintaining this package with a fast reaction when an update is nedded, so we'll need someone else :)