Package Details: octave-octcdf 1.1.10-2

Git Clone URL: https://aur.archlinux.org/octave-octcdf.git (read-only, click to copy)
Package Base: octave-octcdf
Description: A NetCDF interface for octave. This interface is depreciated. Please use the netcdf package instead (possibly in combination with ncarray)
Upstream URL: https://octave.sourceforge.io/octcdf
Licenses: GPL2
Submitter: drizzd
Maintainer: None
Last Packager: carlosal1015
Votes: 3
Popularity: 0.000585
First Submitted: 2012-03-11 10:54 (UTC)
Last Updated: 2022-01-24 21:33 (UTC)

Latest Comments

drizzd commented on 2015-06-10 08:28 (UTC)

Upgrading fails with conflicts How to fix: Uninstall the package and packages which depend on it with pacman -Rc <package>, then re-install the new version and packages which depend on it. See also https://bbs.archlinux.org/viewtopic.php?id=196909.