Package Details: octopi-notifier-qt5 0.8.5-3

Git Clone URL: https://aur.archlinux.org/octopi.git (read-only)
Package Base: octopi
Description: Notifier for Octopi using Qt5 libs
Upstream URL: http://octopiproject.wordpress.com
Licenses: GPL2
Conflicts: octopi-notifier, octopi-notifier-frameworks, octopi-notifier-qt4
Provides: octopi-notifier
Replaces: octopi-notifier-qt4
Submitter: ImNtReal
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 248
Popularity: 1.598508
First Submitted: 2013-09-03 23:42
Last Updated: 2018-01-10 14:37

Pinned Comments

ImNtReal commented on 2017-02-08 19:06

Please, do not use yaourt to install this package. It does not handle conflicts inside of a split package correctly. This can be installed by building manually, or by using pacaur, and specifying one of the octopi-notifier- packages.

Latest Comments

vipin commented on 2018-04-29 18:02

Unable to install this package always getting conflict betweeen Octopi-notifier-qt5 and octopi-notifier-framework.

japernilater commented on 2018-04-10 20:14

The latest revision (0.8.5-3) of your package does not allow aur packages to be searched or installed within the Octopi user interface when using yaourt as the aur installer. IE, the little alien head is gone for searching aur and already installed aur packages do not upgrade. I had 0.8.5-2 installed prior. I do not upgrade aur packages very often so I just updated on 2 computers last night. Both computers have the same issue. I do not know if this is due to something newer on my arch install or if it has to do with the -3 revision.

ImNtReal commented on 2018-02-14 13:31

@Drommer, I actually did split off one of the two packages at one point, but no one was interested in maintaining the one I wasn't using. The package can be built using other AUR helpers, or manually.

Drommer commented on 2018-02-14 00:02

ImNtReal why not make a separate PKGBUILD for all packages so that they are installed as dependencies?

ImNtReal commented on 2018-02-12 14:48

@Drommer when I remove one users complain about not having access to the one removed. It builds fine if you build it with makepkg.

Drommer commented on 2018-02-11 21:49

ImNtReal, remove please from PKGBUILD 'octopi-notifier-frameworks' or 'octopi-notifier-qt5', this will prevent errors when building with yaourt.

simona commented on 2018-01-15 08:01

do not detect anymore aur updates (yellow octopi icon in status bar)...

simona commented on 2018-01-15 07:59

solved. yesterday upgrade was ok.

simona commented on 2018-01-14 20:16

I use jkanetwork repository... pacman.

ImNtReal commented on 2018-01-11 19:30

What key?

All comments