Package Details: octopi-notifier 0.8.1-3

Git Clone URL: https://aur.archlinux.org/octopi.git (read-only)
Package Base: octopi
Description: Notifier for Octopi
Upstream URL: http://octopiproject.wordpress.com
Licenses: GPL2
Conflicts: octopi-notifier-kde, octopi-notifier-kde4, octopi-notifier-qt4
Submitter: ImNtReal
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 187
Popularity: 10.714403
First Submitted: 2013-09-03 23:42
Last Updated: 2016-04-17 00:10

Required by (2)

  • octopi (requires octopi-notifier) (optional)
  • octopi-git (requires octopi-notifier) (optional)

Sources (3)

Latest Comments

fluxboxer commented on 2016-04-16 23:37

Agree.

hron84 commented on 2016-04-16 23:26

Please, remove knotifications from dependencies, because it brings the big part of KDE to be installed even if it is a compile-time dependency. Make a completely split package for the notificator itself.

r2d2 commented on 2016-04-15 20:58

The build script always uses all available CPUs for building the package. I think this is unnecessary because there is already the option to set the number of CPUs via MAKEFLAGS:
https://wiki.archlinux.org/index.php/makepkg#MAKEFLAGS

ImNtReal commented on 2016-03-17 16:17

@sinister, have you tried reporting that as an issue to upstream? https://github.com/aarnt/octopi/issues

sinister commented on 2016-03-17 15:05

I'm having an odd issue with Octopi and my theme. I'm on Archbang using Menda-Dark theme. When i open octopi from the openbox menu or the application menu on xfce4-panel, Octopi is normal white/light themed. But when I open Octopi from the octopi-notifier in my systray it is correctly themed dark like the rest of my theme. Here is link to my forum post with screenshots..
http://bbs.archbang.org/viewtopic.php?id=5626

agm28011997 commented on 2016-02-04 15:36

yes, i have recompiled cower and now functions well, thanks

ImNtReal commented on 2016-02-04 14:22

Actually, you probably need to recompile package-query. Are you able to run updates via yaourt manually?

chappjc commented on 2016-02-04 06:05

@agm28011997 It seems you need to recompile cower as a change broke pacaur.

agm28011997 commented on 2016-02-03 20:46

i don't know why but before the upgraded to pacman 5 (i think) i was able to upgrade aur packages with octopi and to search in aur database too, but now i can't upgrade aur packages and to search.. someone know why?

ImNtReal commented on 2015-11-13 14:05

Try octopi-notifier-noknotify

All comments