Package Details: oculus-rift-sdk-jherico-git 185.cbf6f96-2

Git Clone URL: https://aur.archlinux.org/oculus-rift-sdk-jherico-git.git (read-only)
Package Base: oculus-rift-sdk-jherico-git
Description: Oculus SDK community version. SHIM + shared release/debug (libOVRRT64_0.so.0.5.0.1, libOVRdRT64_0.so.0.5.0.1), OculusConfigUtil, /etc/xdg/autostart/ovrd.desktop. Use /usr/include/ovr-0.5.0.1/ as path to the SDK.
Upstream URL: https://github.com/jherico/OculusSDK
Licenses: custom
Provides: oculus-rift-sdk=0.5.0.1
Submitter: haagch
Maintainer: lubosz
Last Packager: lubosz
Votes: 7
Popularity: 0.000001
First Submitted: 2014-09-02 00:43
Last Updated: 2016-06-02 15:35

Latest Comments

haagch commented on 2016-05-29 00:18

Yea, there is no source code for libovr anymore. Must be the "more open" software that Palmer Luckey was promising.

Just change the source to git+https://github.com/jherico/OculusSDK.git#commit=cbf6f96b8083597de500d4110de0ed92f62c2a83
That's the last version with linux support.

I would push it to the AUR, but the AUR thinks I shouldn't:
git-receive-pack: permission denied: haagch

xkero commented on 2016-05-28 23:57

Can't build

==> Starting build()...
==> Building 64 bit STATIC SHIM RELEASE library
sed: can't read /tmp/aur/oculus-rift-sdk-jherico-git/src/OculusSDK/LibOVR/CMakeLists.txt: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...

haagch commented on 2015-03-30 23:42

Yes, ovrd.

basil commented on 2015-03-30 23:40

After installing, there is no oculusd to be found on my system. Has this been renamed?

basil commented on 2015-03-30 19:36

I think qt5-base is also missing as dependency.

haagch commented on 2015-03-29 20:14

I think this way it's not too bad.

All my packages still find all the headers they need...

feilen commented on 2015-03-29 15:44

Since we've actually got a dedicated way these things are set up with dynamic libraries, it's probably best to mirror the output as provided by the official SDK.

haagch commented on 2015-03-20 09:07

Indeed it does.

yobert commented on 2015-03-20 04:02

I think this package requires "cmake" to build

haagch commented on 2015-03-16 20:13

Oops, I forgot that. Sure.

All comments