Package Details: odfpy-git 1.3.4-2

Git Clone URL: https://aur.archlinux.org/python-odfpy-git.git (read-only)
Package Base: python-odfpy-git
Description: Tools for manipulating OpenDocument 1.2 files
Upstream URL: https://github.com/eea/odfpy.git
Licenses: GPL
Submitter: Awebb
Maintainer: Awebb
Last Packager: Awebb
Votes: 0
Popularity: 0.000000
First Submitted: 2015-08-12 14:28
Last Updated: 2017-01-17 13:41

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

Awebb commented on 2016-05-31 07:30

It's solved with some help from Eschwartz. The tools and manpages now have their own package. The python2 tools are no more.

Awebb commented on 2016-05-29 15:37

I managed to install them both at the same time. However, since I have not split the tools and manpages to separate packages, the py2 version depends on the py3 version at this time.

Awebb commented on 2016-04-11 07:48

It's a split package. Yaourt tries to build and install both. Do it manually, until I manage to fix the doc issue.

helasraizam commented on 2016-04-11 03:42

Hi, I get the error "python2-odfpy-git and python-odfpy-git are in conflict" when trying to install either, despite neither being installed on my system. Could it be that the installer is trying to install both conflicting packages, or am I missing something?

"yaourt -Qs odfpy" returns blank, and "yaourt -S python-odfpy-git" is what I run to meet the error message.

Awebb commented on 2015-08-12 14:33

Until I figure out how to properly split the tools from the library and man pages. the python and python2 versions conflict with each other. Fixes are welcome.