Package Details: odio-sacd 21.1.9-1

Git Clone URL: https://aur.archlinux.org/odio-sacd.git (read-only, click to copy)
Package Base: odio-sacd
Description: SACD decoder
Upstream URL: https://tari.in/www/software/odio-sacd
Licenses: GPL3
Submitter: tari01
Maintainer: tari01
Last Packager: tari01
Votes: 4
Popularity: 0.000000
First Submitted: 2020-10-11 21:02 (UTC)
Last Updated: 2022-02-13 20:14 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

tari01 commented on 2020-10-11 21:08 (UTC)

@trinaldi

I am migrating my code right now. Everything should install properly within the next hour.

trinaldi commented on 2020-10-11 20:13 (UTC)

The PPA link is down.

kode54 commented on 2020-08-18 01:11 (UTC)

@tari01 - Right, then we end up at the current situation:

Users still have sacd-decoder-bzr installed, which will never be updated again, and has been deleted from the AUR. Said users probably don't know this package exists. Oh well, carry on.

tari01 commented on 2020-08-17 09:17 (UTC)

@kode54

I cannot simply add "replaces" to PKGBUILD for multiple reasons:

  • My original application was called "sacd", not "sacd-decoder", so it would not replace the right target
  • In odio-sacd, I have not only changed the name, but the internals are a bit different as well, which brought slightly changed command-line options (I have dropped the upsampling filter, for example)

kode54 commented on 2020-08-17 01:17 (UTC)

Consider adding a replaces line to point to sacd-decoder-bzr so this package will replace it transparently, if it is indeed a replacement for it.