Package Details: offpunk-git 5:2.2.r0.g4a3ec61-1

Git Clone URL: https://aur.archlinux.org/offpunk-git.git (read-only, click to copy)
Package Base: offpunk-git
Description: Fork of the command-line Gemini client AV-98 with added offline capabilities (development snapshot)
Upstream URL: https://git.sr.ht/~lioploum/offpunk
Keywords: av98 cli gemini
Licenses: AGPL-3.0-or-later
Conflicts: offpunk
Provides: offpunk
Submitter: kseistrup
Maintainer: kseistrup
Last Packager: kseistrup
Votes: 7
Popularity: 0.052647
First Submitted: 2022-01-01 08:55 (UTC)
Last Updated: 2024-02-15 07:34 (UTC)

Dependencies (21)

Required by (0)

Sources (1)

Pinned Comments

Latest Comments

1 2 3 Next › Last »

kseistrup commented on 2024-02-15 07:36 (UTC)

@m040601 Splendid idea, thanks. I've also included the rest of the man files.

m040601 commented on 2024-02-15 05:43 (UTC)

offpunk /usr/share/doc/offpunk/
offpunk /usr/share/doc/offpunk/README.md

The developer maintains a usefull and well written CHANGELOG.

Please dont throw it away, add it also to

offpunk /usr/share/doc/offpunk/CHANGELOG

Thanks in advance.

kseistrup commented on 2023-12-12 16:20 (UTC)

Re: offpunk-git 2:2.1.r0.g765f8f6-1

The git version is b0rked, we're waiting for a developer update…

kseistrup commented on 2023-08-17 14:13 (UTC)

NB: Developer is developing in the master branch, and the resultant package is currently useless. Please do not upgrade.

kseistrup commented on 2022-09-29 13:42 (UTC)

NB: offpunk has moved to https://notabug.org/ploum/offpunk/ — you may need to clear ~/.cache/yay/offpunk-git (or similar).

kseistrup commented on 2022-08-04 19:13 (UTC)

@m040601

Thank you so much for letting me know. Although I subscribed to the tilgegit repo, I didn't know that the repo had changed — again.

The problem, now, is that if I change to the official repository, thwe package version will become offpunk-git-1.2.r60.gd646c9d-1 which is a downgrade.

Somebody should probably create an offpunk package that follows the official releases, and then we will ditch the offpunk-git package.

Meanwhile, I will change the epoch of this package so that y'all can receive updates even if the package version suggests it's a downgeade (offpubk --version does say 1.5, though).