Package Details: offsetexplorer2 2.3.3-1

Git Clone URL: https://aur.archlinux.org/offsetexplorer2.git (read-only, click to copy)
Package Base: offsetexplorer2
Description: The Ultimate UI Tool for Kafka
Upstream URL: http://www.kafkatool.com
Licenses: custom
Submitter: invade_r
Maintainer: invade_r (zayatura)
Last Packager: invade_r
Votes: 5
Popularity: 0.054687
First Submitted: 2021-12-10 13:28 (UTC)
Last Updated: 2023-11-18 13:26 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

<deleted-account> commented on 2024-03-18 19:34 (UTC)

The latest mdsums is 63e0dd93c7849797afe0806e77395027

invade_r commented on 2023-11-18 13:33 (UTC)

@madhur, the package has been updated. Thank you for your comment.

madhur_ahuja commented on 2023-11-18 10:05 (UTC)

The latest mdsums is d66cbef1eff275eaad0d1c66578f46e0

Luca91 commented on 2023-02-10 13:34 (UTC) (edited on 2023-02-10 13:35 (UTC) by Luca91)

Hi @zayatura and @invade_r first of all thank you very much for maintaining this package.

This pkg is currently not installable because the md5 checksum is not matching (probably due to an upstream update of offsetexplorer.sh).

You can fix it by applying this patch:

-md5sums=('c08f741a02bc6cc9328528d278ac23b7')

+md5sums=('35b4718c8718bc20071bc778708606eb')

Thank you very much, Luca

zayatura commented on 2022-02-08 09:30 (UTC)

@arth fixed pkgrel.

arth commented on 2022-01-27 14:05 (UTC) (edited on 2022-01-27 14:06 (UTC) by arth)

pkgrel value in .SRCINFO and PKGBUILD is not in sync.