Package Details: ofxparse-git 0-1

Git Clone URL: https://aur.archlinux.org/ofxparse-git.git (read-only, click to copy)
Package Base: ofxparse-git
Description: Ofxparse is a parser for Open Financial Exchange (.ofx) format files.
Upstream URL: https://github.com/jseutter/ofxparse
Licenses: MIT
Conflicts: ofxparse
Provides: ofxparse
Submitter: lothar_m
Maintainer: lothar_m
Last Packager: lothar_m
Votes: 1
Popularity: 0.000000
First Submitted: 2015-06-28 16:52 (UTC)
Last Updated: 2017-01-08 20:24 (UTC)

Dependencies (5)

Required by (2)

Sources (1)

Latest Comments

mathieu.clabaut commented on 2022-05-24 07:27 (UTC)

It looks like ofxparse now builds with python3. Could you please update the package?

lothar_m commented on 2016-06-30 15:12 (UTC)

Thanks danielv. PKGBUILD updated.

danielv commented on 2016-06-30 12:48 (UTC)

The following changes let me build this package correctly. Very new user of Arch, please let me know if I'm doing something wrong. _pkgname=ofxparse pkgname=$_pkgname-git -pkgver=0 +pkgver=r277.2964534 pkgrel=1 pkgdesc="Ofxparse is a parser for Open Financial Exchange (.ofx) format files." arch=('i686' 'x86_64') @@ -21,7 +21,7 @@ md5sums=('SKIP') pkgver() { - cd "$srcdir$pkgname" + cd "$srcdir/$_pkgname" ( set -o pipefail git describe --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g' || printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"