Package Details: oktopi-git r1.9895a4b-2

Git Clone URL: https://aur.archlinux.org/oktopi-git.git (read-only)
Package Base: oktopi-git
Description: A fork of Pacman’s GUI Octopi for Chakra.
Upstream URL: http://gitorious.org/chakra/oktopi
Licenses: GPL
Conflicts: oktopi
Provides: oktopi
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 8
Popularity: 0.374841
First Submitted: 2013-05-24 08:57
Last Updated: 2016-11-02 19:37

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

timofonic commented on 2017-07-26 03:42

Oktopi got discontinued. Currently, Chakra Linux uses Octopi instead. Because of the aforementioned information, this package becomes irrelevant. In addition, this package is unusable because it points to a repository that no longer exists.

timofonic commented on 2017-07-26 03:35

[timofonic@timolaptop ~]$ pacaur -S oktopi-git
:: Package oktopi-git not found in repositories, trying AUR...
:: resolving dependencies...
:: looking for inter-conflicts...

AUR Packages (1) oktopi-git-latest

:: Proceed with installation? [Y/n] y
:: Retrieving package(s)...
Cloning into 'oktopi-git'...
remote: Counting objects: 5, done.
remote: Compressing objects: 100% (5/5), done.
remote: Total 5 (delta 0), reused 5 (delta 0)
Unpacking objects: 100% (5/5), done.
:: View oktopi-git PKGBUILD? [Y/n] n
:: Checking oktopi-git integrity...
==> Making package: oktopi-git r1.9895a4b-2 (Wed Jul 26 05:21:55 CEST 2017)
==> Retrieving sources...
-> Found oktopi.desktop
==> Validating source files with sha512sums...
oktopi.desktop ... Passed
:: Building oktopi-git package(s)...
==> Making package: oktopi-git r1.9895a4b-2 (Wed Jul 26 05:25:22 CEST 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting pkgver()...
Cloning into 'oktopi'...
fatal: unable to access 'http://gitorious.org/chakra/oktopi.git/': Failed to connect to gitorious.org port 443: Connection timed out
==> ERROR: pkgver is not allowed to be empty.
==> ERROR: pkgver() generated an invalid version:
:: failed to build oktopi-git package(s)

dracorp commented on 2016-09-27 18:06

Fixed

dracorp commented on 2016-09-27 17:58

http://stackoverflow.com/questions/37497853/how-to-download-gitorious-org-file#answer-37497873

dracorp commented on 2016-09-27 17:38

@fastgar: Read my previous comment. There's something wrong with gitorious.org.
"This is a read-only mirror of the former gitorious.org code hosting website. It is hosted by VPSSD and Archiveteam. Big thanks to Gitlab and the ex-Gitorious folks for working with us to make this happen."

fastgar commented on 2016-09-27 14:18

==> Beginne pkgver()...
==> Error: pkgver must not be empty.
==> Error: pkgver() generates an invalid version:

dracorp commented on 2016-09-18 23:07

Cloning into 'oktopi'...
fatal: unable to connect to gitorious.org:
gitorious.org[0: 64.13.172.37]: errno=Connection refused

FranzMari commented on 2013-08-03 15:09

You should add cmake and automoc4 as makedepends

mrbit commented on 2013-05-24 12:37

ok,?

dracorp commented on 2013-05-24 12:02

The oktopi is a fork of the octopi. It integrates with kde.

All comments