Package Details: ombi 4.0.1342-1

Git Clone URL: https://aur.archlinux.org/ombi.git (read-only, click to copy)
Package Base: ombi
Description: Simple automated way for users to request new content for Plex
Upstream URL: https://github.com/Ombi-app/Ombi
Licenses: GPL2
Replaces: plexrequests
Submitter: fryfrog
Maintainer: fryfrog
Last Packager: fryfrog
Votes: 10
Popularity: 0.000843
First Submitted: 2017-01-18 04:21
Last Updated: 2021-04-26 17:02

Dependencies (11)

Required by (0)

Sources (6)

Latest Comments

1 2 3 4 Next › Last »

fryfrog commented on 2021-05-27 15:30

@DrosteEffect: 4.0.1402 is a pre-release, see https://github.com/Ombi-app/Ombi/releases.

nicolahinssen commented on 2020-12-12 10:33

10479: Thank you! Just uploaded the latest version with the fix.

10479 commented on 2020-12-11 20:05

I know the maintainer is busy, but in the mean time, users can edit the options (line 24) of the PKGBUILD and add '!strip' to the options, the newer releases will work.

options=('!strip' 'staticlibs')

edit - source: https://github.com/tidusjar/Ombi/issues/3916

10479 commented on 2020-12-06 21:29

I have created an issue on git. I tried both your package and the ombi-v4 package and both resulted in the same error, which doesn't really offer up much... At least for me to figure out.

https://github.com/tidusjar/Ombi/issues/3916

fryfrog commented on 2020-12-06 16:51

It did when I first created it, but I only used it on my test device. I've just been updating the version since then. I'll fire it up and see what I can figure out. Feel free to give any details you've figured out too.

10479 commented on 2020-12-06 10:00

fryfrog, is this package working for you? It's failing to start for me.

DystopianFreak commented on 2020-11-27 01:19

nicolahinssen: Thank you. I'll keep my eye out for fixes/updates.

nicolahinssen commented on 2020-11-26 23:05

DystopianFreak: Yes I know unfortunately... Apparently multiple Ombi users seem to be affected by this issue, looking at the Ombi GitHub repo. I'll look further into this the coming days.

DystopianFreak commented on 2020-11-26 22:43

Still receiving the same error as bweston6 with 4.0.728-2.

bweston6 commented on 2020-11-23 23:44

Same broken install with 4.0.710-1. Running /opt/Ombi/Ombi directly gives the output:

Failure processing application bundle; possible file corruption.
Arithmetic overflow while reading bundle.
A fatal error occured while processing application bundle

May be related to this post: https://bbs.archlinux.org/viewtopic.php?id=257600