Package Details: omi 1.9.0_0-5

Git Clone URL: https://aur.archlinux.org/omi.git (read-only, click to copy)
Package Base: omi
Description: Open Management Infrastructure (OMI) is an open source project to further the development of a production quality implementation of the DMTF CIM/WBEM standards.
Upstream URL: https://github.com/Microsoft/omi
Keywords: CIM CIMOM DMTF infrastructure management omi open powershell WBEM winrm
Licenses: MIT
Submitter: synthead
Maintainer: yataro
Last Packager: yataro
Votes: 2
Popularity: 0.000000
First Submitted: 2017-02-16 19:33 (UTC)
Last Updated: 2024-05-09 13:22 (UTC)

Latest Comments

yataro commented on 2024-05-09 12:52 (UTC)

I have done a lot of work on this package. Added systemd service, fixed problems with omi user and directory permissions, and other minor fixes. Let me know if something is not working properly.

Popolon commented on 2021-12-02 17:30 (UTC) (edited on 2021-12-02 17:30 (UTC) by Popolon)

version 1.1.0 doesn't compile anymore, but 1.6.8-1 just compile fine, just need to replace in the PGKBUILD:

  • replace all the -0 by -1
  • replace 1.1.0 version by 1.6.8
  • replace sha1sum by 613db77076075d81751b81edf8bc09676bd1aca8

seanlinmt commented on 2018-02-01 07:42 (UTC)

There's a mistake in PKGBUILD. $pkgrel is being hardcoded. Could you update it to the lastest version too? THanks.

inktvis75 commented on 2017-12-12 13:15 (UTC)

Many errors in strings.h starting with

./strings.h:66:1: error: unknown type name ‘PAL_BEGIN_EXTERNC’

maybe a dependency, at this moment no clue which one :)