Package Details: omnitux 1.2.1-2

Git Clone URL: https://aur.archlinux.org/omnitux.git (read-only)
Package Base: omnitux
Description: Educational game based on multimedia elements
Upstream URL: http://omnitux.sourceforge.net/
Licenses: custom, GPL3
Submitter: danym
Maintainer: jose1711
Last Packager: jose1711
Votes: 5
Popularity: 0.000000
First Submitted: 2009-03-09 13:50
Last Updated: 2015-06-29 20:25

Dependencies (2)

Required by (0)

Sources (3)

Latest Comments

Anonymous comment on 2012-02-01 08:46

Updated to version 1.2.1.
Fixed a compatibility with Python 2.

haawda commented on 2011-09-23 19:48

Arch's python is python version 3.

Anonymous comment on 2011-09-23 13:55

I get the following error when I start omnitux:

-----
File "menu.py", line 35
print "Impossible to write inside the log file (" + constants.log_file + "). Game will nevertheless try to run."
^
SyntaxError: invalid syntax
-----

I get the same error on my x86 and x86_64 machines under Arch Linux. I have also tried to install directly from the tarball (both versions 1.2 and the older 1.1. version), but with the same result. Version 1.1 had been running perfectly on my Ubuntu installation.

Thus I believe that it is an Arch Linux specific bug.