Package Details: onivim2-bin 0.5.7-3

Git Clone URL: https://aur.archlinux.org/onivim2-bin.git (read-only, click to copy)
Package Base: onivim2-bin
Description: Native, lightweight modal code editor.
Upstream URL: https://github.com/santilococo/oni2
Keywords: editor modal onivim2
Licenses: MIT
Conflicts: onivim2
Provides: onivim2
Submitter: slococo
Maintainer: slococo
Last Packager: slococo
Votes: 2
Popularity: 0.000012
First Submitted: 2022-02-01 03:55 (UTC)
Last Updated: 2023-05-17 16:41 (UTC)

Latest Comments

slococo commented on 2023-05-17 16:44 (UTC)

@hg73 Fixed!

hg73 commented on 2023-05-17 16:35 (UTC)

Please add fuse as a dependency

Error on launch if fuse is not installed: dlopen(): error loading libfuse.so.2 AppImages require FUSE to run.

slococo commented on 2022-03-23 13:40 (UTC)

@Not_Evil Fixed. Sorry, I changed LICENSE.md and forgot to update the checksum.

Not_Evil commented on 2022-03-23 12:53 (UTC)

Build failing. as LICENSE checksum is failing.

Consider skipping that one as you are directly taking file from github, and it can be changed