Package Details: oolite 1.88-1

Git Clone URL: (read-only)
Package Base: oolite
Description: A space-sim based on the classic Elite
Upstream URL:
Keywords: elite game role-playing space trading
Licenses: GPL2
Submitter: Barthalion
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 4
Popularity: 0.116886
First Submitted: 2018-01-16 18:40
Last Updated: 2018-12-13 10:10

Latest Comments

SanskritFritz commented on 2018-12-17 08:43

I don't know what could be the problem, oolite builds fine here. Sorry.

Markus.N commented on 2018-12-16 21:22

Unfortunately, I can not build the package on my system: Error message: "checking for Python version >= 2.5 but not 3.x... configure: error: Python 2.5 or higher (but not Python 3.x) is required." I have python2 (2.7.15) and python3 (3.7.1) installed, and python3 seems to be the default. Patching "#!/usr/bin/env python" (and similar) to "#!/usr/bin/env python2" in all python files did not help.