Package Details: oomox-git 1.14-1

Git Clone URL: https://aur.archlinux.org/oomox-git.git (read-only, click to copy)
Package Base: oomox-git
Description: The project packaging has been changed - please install 'themix-full-git' instead
Upstream URL: https://github.com/themix-project/oomox
Keywords: appearance archdroid flat-plat gnome-colors gtk gtk2 gtk3 hidpi numix
Licenses: GPL3
Submitter: actionless
Maintainer: actionless
Last Packager: actionless
Votes: 33
Popularity: 0.000000
First Submitted: 2016-04-12 18:21
Last Updated: 2021-10-06 20:35

Dependencies (1)

Required by (0)

Sources (0)

Latest Comments

« First ‹ Previous 1 2 3

rockrij commented on 2016-12-06 22:51

version 1.0.0-1.... error when exporting archdroid icon theme: "cp: error reading '/opt/oomox/archdroid-icon-theme/places/scalable/folder-collection-linux-mint.svg': Input/output error" .... Something went wrong :( .... Dismiss

actionless commented on 2016-07-07 20:53

@BuZZ-dEE

please try now once again, i've changed src url

actionless commented on 2016-07-04 06:05

@krompus, fixed

krompus commented on 2016-07-04 03:40

==> Starting package()...
/home/krompus/.cache/pacaur/oomox-git/PKGBUILD: line 74: /home/krompus/.cache/pacaur/oomox-git/pkg/oomox-git/usr/share/applications/oomox: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...

BuZZ-dEE commented on 2016-06-22 13:43

@actionless but I can install other packages from AUR, that cloing GitHub repos.

actionless commented on 2016-06-21 10:59

@BuZZ-dEE

the problem seems to be unrelated:
```
fatal: unable to connect to github.com:
github.com[0: 192.30.252.128]: errno=Die Wartezeit für die Verbindung ist abgelaufen
```

BuZZ-dEE commented on 2016-06-21 08:42

I can't install this package, see following error message:

==> Empfange Quellen...
-> Klone das oomox git Repo...
Klone in Bare-Repository '/tmp/yaourt-tmp-username/aur-oomox-git/oomox' ...
fatal: unable to connect to github.com:
github.com[0: 192.30.252.128]: errno=Die Wartezeit für die Verbindung ist abgelaufen

==> FEHLER: Fehler beim Download des oomox git Repos
Breche ab...
==> FEHLER:Makepkg konnte oomox-git nicht erstellen.
==> Erstellen von oomox-git neu starten?[j/N]
==> -----------------------------------------
==>

actionless commented on 2016-04-13 15:32

yup, it's almost in-sync with Numix theme

i've noticed lots of other GTK 3.20 issues as well and trying to fix them

i would recommend reporting the issue upstream: https://github.com/shimmerproject/Numix/issues

mrlamud commented on 2016-04-13 14:41

Great package ever.
Some bugs in GTK 3.20 / gnome 3.20.

I noticed that they are the same bugs when install numix-theme-git from AUR.

1.Icons on Desktop disappear and wallpaper is override by a plain background color.

2.Windows resize on mouse-over or mouse-click.



Thanks for a great effort and hope bugs fixed soon.