Package Details: opam-git 1.1.0.484.g692cf53-1

Git Clone URL: https://aur.archlinux.org/opam-git.git (read-only)
Package Base: opam-git
Description: OCaml Package Manager
Upstream URL: https://opam.ocaml.org
Licenses: GPL
Conflicts: opam
Provides: opam
Submitter: zhehao
Maintainer: vbmithr
Last Packager: vbmithr
Votes: 7
Popularity: 0.000000
First Submitted: 2012-08-30 14:34
Last Updated: 2015-06-27 07:51

Dependencies (4)

Required by (41)

Sources (2)

Latest Comments

tchajed commented on 2017-05-14 21:17

Could you add a dependency on unzip? It's not in base but opam init fails without it.

vbmithr commented on 2014-05-07 08:39

Updated, thanks.

Drup commented on 2014-05-06 14:46

http://pastebin.archlinux.fr/506849

Here is the adapted pkgbuild for new build system upstream.
Parallel build is broken, so I forced -j 1.

vbmithr commented on 2014-04-13 14:21

Updated.

Drup commented on 2014-04-01 17:00

The address of the repository changed, you should use this one : https://github.com/ocaml/opam

vbmithr commented on 2013-12-19 13:12

Ok, updating that.

acieroid commented on 2013-12-18 07:53

The PKGBUILD has wget in its makedepends array, but wget is not needed to build nor to use this package (curl is provided in archlinux's base (while wget is not) and is used to download stuff during the build).

dpro commented on 2013-10-24 04:46

Works now, after today's ocaml update, doesn't need the -compiler-libs package BTW.

cheers

dpro commented on 2013-10-23 12:53

I tried with and without ocaml-compiler-libs, gives me the same error.

vbmithr commented on 2013-10-23 09:09

Do you have ocaml-compiler-libs installed ?

All comments