Package Details: open-sasc-ng-dkms 0.r620.29b7b5f231c8-2

Git Clone URL: https://aur.archlinux.org/open-sasc-ng-dkms.git (read-only)
Package Base: open-sasc-ng-dkms
Description: a versatile SoftCAM which creates virtual DVB devices
Upstream URL: http://85.17.209.13:6100
Licenses: GPL
Conflicts: open-sasc-ng, sasc-ng
Provides: open-sasc-ng, sasc-ng
Submitter: eworm
Maintainer: eworm
Last Packager: eworm
Votes: 1
Popularity: 0.000000
First Submitted: 2012-11-06 10:14
Last Updated: 2015-06-30 14:02

Latest Comments

Anonymous comment on 2013-03-14 19:51

If somebody is having problems using this plugin (sasc-ng does not lock any channels and not perform any scan or other activities through the virtual device), please make sure you edit your _patch_ PKGBUILD and change the pkgver to your current kernel version, also it might be required to change the path to dvbdev.c as well (usually located at src/linux-`uname -r`/drivers/media/dvb-core/dvbdev.c). Good luck!

p-we commented on 2012-11-27 13:15

Hi Guys. This works fine with sysvinit but I can't get this package (or the other open-sasc-ng package) to start with systemd. Hoping to get it solved in the forums. Thanks for helping out.

https://bbs.archlinux.org/viewtopic.php?pid=1199022#p1199022

p-we commented on 2012-11-27 09:41

Hi Guys. I can't get this package (or the other open-sasc-ng package) to start with systemd. Hoping to get it solved in the forums. Thanks for helping out.

https://bbs.archlinux.org/viewtopic.php?pid=1199022#p1199022

blahbla77 commented on 2012-11-24 13:05

whats the easiest way of building the 569.7 version?
1. Edit PKGBUILD, pkgver=569.7
then?

boomshalek commented on 2012-11-14 18:56

Ok, thanks.
Something other:
sasc-ng.service has a wrongly used Pre-Exec
PreExecStart, but should be: ExecStartPre

eworm commented on 2012-11-14 18:32

Sure it is. ;)
The purpose of dkms package is NOT to build the module but install the source code so it can be build against the running kernel. ;)

Please just run 'dkms autoinstall' after the package has been installed.

boomshalek commented on 2012-11-14 17:55

NICE! Is it on purpose that there is no "make module" and install module command in the PKGBUILD. I had to build the module by myself editing the PKGBUILD and add
--
make module
...
install -m0644 dvbloopback.ko $startdir/pkg/usr/lib/modules/`uname -r`/extra
--
otherwhise it was not built/installed
I guess it should do this automatically (kind of the purpose of using dkms).

eworm commented on 2012-11-14 15:35

Sorry, did not know this. I prepared this package for a friend, looks like he uses the latest version. ;) Will take a look later and readd the patch.

p-we commented on 2012-11-14 10:22

Very Nice! This will make life easier! Is there a reason you took out the 2.6.38 patch and the <600 conditional for it? 569.7 is still the only truly stable option for some basic TT DVB cards.

p-we commented on 2012-11-14 09:08

Nice! Thanks will try this out.