Package Details: open_choose 1.4-2

Git Clone URL: https://aur.archlinux.org/open_choose.git (read-only)
Package Base: open_choose
Description: 'catfish --wrapper=open_choose' for open-with dialog when open file in catfish
Upstream URL: https://github.com/colinkeenan/open_choose
Licenses: GPL
Submitter: colinkeenan
Maintainer: colinkeenan
Last Packager: colinkeenan
Votes: 6
Popularity: 0.000000
First Submitted: 2014-02-24 00:39
Last Updated: 2015-06-09 00:57

Latest Comments

colinkeenan commented on 2015-11-12 23:55

"Catfish-1.0.3 still support '--wrapper'." But, Arch Linux uses Catfish-1.3.3

babam commented on 2015-11-12 19:50

Catfish-1.0.3 still support '--wrapper'.

colinkeenan commented on 2015-11-08 22:57

Looking into it, Catfish now uses xdg-open so it doesn't need need a wrapper to be able to open files. That's probably why --wrapper option was removed. However, for whatever reason, Catfish doesn't work at all for me.

I've been using https://aur.archlinux.org/packages/gnome-search-tool-no-nautilus/ that I created at the same time I created this package. It lets you use gnome-search-tool without having to install nautilus. You can use it as a custom action in Thunar with command `gnome-search-tool %d` and appearance conditions set for Directories.

colinkeenan commented on 2015-11-08 22:36

I stopped using this a long time ago because it was designed to be used with `catfish --wrapper=open_choose`, but probably around a year ago, I started getting the following error: `catfish.py: error: no such option: --wrapper`.

How are you using this?

babam commented on 2015-10-18 21:48

Viewing area that displays a list of applications is too low and can only display 3 application and the remainder must be scrolled down, can it added.

Thanks.

Sorry, my English is bad.