Package Details: openav-luppp-git continuous.master.r5.g23da149-1

Git Clone URL: https://aur.archlinux.org/openav-luppp-git.git (read-only, click to copy)
Package Base: openav-luppp-git
Description: Luppp is a live performance tool, created by OpenAV productions (unstable development package)
Upstream URL: http://openavproductions.com/luppp/
Keywords: audio live loop looper midi
Licenses: GPL3
Conflicts: luppp, openav-luppp-git
Provides: luppp, openav-luppp-git
Submitter: VirtualTam
Maintainer: milkii (gcrkrause, smrqdt)
Last Packager: smrqdt
Votes: 7
Popularity: 0.000000
First Submitted: 2015-09-10 00:14 (UTC)
Last Updated: 2022-06-27 06:27 (UTC)

Latest Comments

1 2 Next › Last »

smrqdt commented on 2022-05-26 03:42 (UTC)

Thx for creating this PKGBILD!

Cann you please replace the "git://" in the source URL with "git+https://"? The legacy unencrypted git:// transport protocol was disabled by github in March. (https://github.blog/2021-09-01-improving-git-protocol-security-github/)

Gurnk commented on 2021-09-03 11:29 (UTC)

Hey! Please replace "cmake" with "meson" in the "makedepends". Thanks!

dvzrv commented on 2019-02-13 13:29 (UTC)

@VirtualTam: Please use jack as dependency, as jack2 provides jack. Also, please depend on ntk, instead of ntk-git.

VirtualTam commented on 2016-11-30 00:00 (UTC)

Hi @gcrcause! yaourt shows the latest metadata published on AUR, which is not necessarily what will be built when fetching sources from a SCM... If you find yourself building C/C++ programs on a regular basis, I'd recommend avoiding yaourt (or any other AUR wrapper) and cloning PKGBUILD repositories instead, so you can enable/tweak caching and multiprocessing options. See http://jasonwryan.com/blog/2013/04/09/helpers/ ;-)

gcrkrause commented on 2016-11-29 11:02 (UTC)

okay, i took a further look again and yes, it installs the latest version. i got only confused by the version number when i do "yaourt -Ss luppp", which was a little old. my fault!

gcrkrause commented on 2016-11-29 10:56 (UTC)

well, the version i get through this package isnt the latest... thats why i am asking

Gimmeapill commented on 2016-11-29 10:55 (UTC)

Looks perfectly fine to me. Package pulls the latest git and builds cleanly. Nothing outdated here...

coderkun commented on 2016-11-29 10:54 (UTC)

@gcrkrause: I see. But this is a git package so I guess there is not much to maintain.

gcrkrause commented on 2016-11-29 10:53 (UTC)

@coderkun: well, im pretty much into the development of luppp, so i am talking about the package ;)

coderkun commented on 2016-11-29 10:50 (UTC) (edited on 2016-11-29 10:53 (UTC) by coderkun)

@gcrkrause: The package or the application? If I remember correctly, OpenAV is working on a new lv2-based looper application called “Buska”. But there is no public announcement or repo, yet.